Official GIGABYTE Forum

Z97X UD5H 1.0 - HDD disappears


  • 3
  • 0
Z97X UD5H 1.0 - HDD disappears
« on: October 17, 2014, 07:58:01 am »

recently put together a PC with the following spec:

Intel® Core i7-4790K 4GHz 8MB LGA1150 BX80646I74790K
Samsung SSD 850 Pro 256GB SATAIII, 550/520MBs, IOPS 100/90K (MZ-7KE256BW)
Be Quiet Shadow Rock Slim, CPU Cooler
Western Digital Black 3TB 7200RPM SATA3 64MB WD3003FZEX
2x Kingston 8GB 1600MHz DDR3 CL10 DIMM HyperX Fury Black
Corsair 750W, RM750, 80+ Gold
GA-Z97X-UD5H  rev 1.0
Windows 7 Pro sp1

Had the SSD and HDD connected to the first two SATA ports on the board, SSD working just fine as far as I can tell, but I'm running into HDD problems.

Whenever there is any data transfer to the HDD, the HDD disappears from the OS / PC Manager after some time.Some time being around 5~10 minutes or longer from what I have observed.

I tried using a gSata port, but the problem seemed to get only worse - HDD disappeared after 1~2 minutes (might have been bad luck, but the problem still persists)

AHCI is enabled, besides that I can't think of any other settings I would have changed. Tried updating BIOS from F6 to F7, but that didn't seem to help and I don't think that it's the HDD, because I already tried a different one and got pretty much the same results.

Checked the power settings and the HDDs aren't set to save power during sleep and the PC Manager / Event thingy only shows:

51 An error was detected on device \Device\Harddisk1\DR1 during a paging operation.

which I'm not exactly sure what to do with..

Checked the manual, but couldn't find any info on having to use SSDs/HDDs on specific ports or anything at all about drives, besides RAID info,

Also changed the drive letter, but that didn't help.

At first I thought that it might be the HDD so I tried the the WD Life Guard tool, which failed to run all tests and shows a "too many bad sectors" after a couple of minutes, but once I replaced the WD hdd with another one I had lying around and ran into the same problems, I was pretty sure that it couldn't have been the WD drive.. I also handed over the drive to a friend who's gonna check it on hes PC just to make sure...

The only difference between the WD drive and the other one I found, was that at one point when the WD drive disappeared from the OS, it also disappeared from the Bios.. which was odd, but it showed up after unplugging and replugging the cables back.

Any suggestions on what to do? (what to check or try next?)

link to board:


  • *
  • 5786
  • 525
  • Never give up; Never surrender!
    • Bandcamp
Re: Z97X UD5H 1.0 - HDD disappears
« Reply #1 on: October 17, 2014, 06:01:55 pm »
What Bios version are you running?

If not the latest try updating and see if that helps. I'm running the F9e beta available from TweakTown here: and have not encountered this issue. That said, I'm not actually running any HHD's except as hotswap devices.
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.


  • 3
  • 0
Re: Z97X UD5H 1.0 - HDD disappears
« Reply #2 on: October 17, 2014, 06:27:23 pm »
F7 at the moment.. I can see F8 at , but for some reason it doesn't show up in the AppCenter and I think I read somewhere that it's still in Beta(?)..

I still want to try out some things ,before updating the bios, but would I have to go F8 > F9 or can I just update from F7 to F9 ?

BTW: Also wanted to mention that I tried out another SSD with the same ports/cables as the HDDs and it worked just fine. I also tried to use the gSata port and set it to IDE , but the HDD wouldn't show up in the OS at all.. I'm not sure if I'm supposed to use a jumper on the HDD in IDE mode or if there's another solution to that.

Also wanted to mention that the size of the HDD doesn't seem to matter in this case.. since the WD one is 3 TB and the other one 250 GB..

Thanks for the suggestion


  • *
  • 5786
  • 525
  • Never give up; Never surrender!
    • Bandcamp
Re: Z97X UD5H 1.0 - HDD disappears
« Reply #3 on: October 18, 2014, 06:31:21 am »
I don't use the App Center for BIOS updates.

Download the latest beta version from TweakTown here: and use QFlash to run the update. I would recommend loading Optimized Defaults before updating the BIOS.

You can go from F7 straight to F9e and don't forget, this board allows you to swap between BIOS chips.

Another thought would be: Are there any Firmware updates for the drives that are causing issues?
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.


  • 1931
  • 60
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Z97X UD5H 1.0 - HDD disappears
« Reply #4 on: October 19, 2014, 04:35:57 pm »
Hey Guys..  joining a little late here.  Don't want to derail any advice that may be "in progress".  I do have some questions/suggestions however.

Does the drive "drop" or disappear from BIOS, if you boot, enter BIOS and leave the system idle in this state after xx minutes?  I see where you said it is no longer present in BIOS after "dropping" from the OS.  So that fact that it "stays gone" across a reboot would suggest a problem with the disk.  

How did you format the drive?  DISKPART CLI, Disk Management or other?  

You also said you tested with another non-SSD drive and got "pretty much" the same behavior.  What's pretty much the same? Or what was different?

Your testing appears to be inconclusive or incomplete.  Please test the WD3003FZEX using DLG DIAG DOS USB BOOT - Report those results

This will take windows and controller drivers out of the equation.

No FW updates are available for this drive  

Your post is of interest to me because I am about to purchase this board for myself...  but rev 1.1 instead.

« Last Edit: October 19, 2014, 04:47:33 pm by shadowsports »
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1909
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1909
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0


  • 3
  • 0
Re: Z97X UD5H 1.0 - HDD disappears
« Reply #5 on: October 19, 2014, 05:33:54 pm »
Thanks for the replies,

the problem seems to be solved. I was always trying the same power cable for the HDDs and that seems to have been the problem.

Tried a different power cable and the HDD (non WD) seemed to work fine. I did hear some weird sounds from the HDD when some program was trying to read a 10 GB file, but apart from that I didn't notice any other problems.. as in, the HDD disappearing from the system.

I'm still not 100% sure that it was the cable or the PSU as I still have to check that a couple more times, but for now it seems to work.

I left the BIOS at F7 since the problem seems to be solved, but I will give it a shot if I run into this again, thanks. Also, the FM seems to be up to date.

(feeling a little stupid for not trying a different cable, sorry <_<)

As for the WD Black HDD, it seems to have been indeed faulty. A friend of mine checked it on hes system with the Life Guard tool and got the same results, so I will be returning this drive. Unfortunately I can't check the drive as it's already on its way back, sorry Shadowsports.

So the general assumption ,for now, is that the power cable that I used was either broken or didn't transfer enough power for the HDD to handle writing/reading, while working fine with SSDs since they seem to consume less power.

Thanks for the help, will post again in case if anything changes.