Official GIGABYTE Forum

GA-E350N-USB3 won't powerback on after it goes to sleep...

GA-E350N-USB3 won't powerback on after it goes to sleep...
« on: January 12, 2015, 02:32:09 am »
Not sure what would have caused this issue. I bought this board and put into a mini-ITX machine to use as a HTPC. It was working perfectly fine for a few weeks and now it won't power back on from sleep unless I unplug the machine and plug it back in from the wall or reset the power strip it's plugged into. I find this extremely odd. My only guess is perhaps the power supply is starting to go or having issues. When it's on it's perfectly fine. I had changed the power settings to use hibernate and thought that might be the issue since it was a custom setting so I changed it back to default to just use sleep. Anyways, would love to hear any suggestions. Thanks!

autotech

  • 1553
  • 35
Re: GA-E350N-USB3 won't powerback on after it goes to sleep...
« Reply #1 on: January 12, 2015, 01:02:18 pm »
Which sleep are you using. s1.s2.s3?  If S3 then change it to S2 and see if that helps. If nothing else change power setting in windows to always on hard drive for a work around till you find what is causing it or you get a new PSU.
GA-Z170X-UD5,Core i5-6600K,16 GIG,3200 ram ,2 X Corsair 240GB SATA III SSD, 500 gig HD,7 ult 64\, Rx-480 8gig\

Z97X-SOC GIGABYTE, I5 4670k, 16 gig 1600 ram, 240 gig sata3 SSD,1x 500HD/ R9 280x, corsair 650 RM PSU

GA-Z97X-Gaming G1,850 corsair,,DDR4 3200,240SSd,6950 video,850EVA

 

anything