Official GIGABYTE Forum

Z68X-UD4-B3 UEFI BIOS u1e issues


  • 2
  • 0
Z68X-UD4-B3 UEFI BIOS u1e issues
« on: January 14, 2015, 01:07:44 pm »
Hello Everyone!

I had this board for quite a while now, with no issues whatsoever, I've been using the u1d bios, for over 2 years, with no errors, i updated my gfx card, for a Gigabyte gtx980 g1 gaming.
This is where the problems start... First, the pc would hang on bios splash screen for like 5 minutes, then go to a black screen, for 5-10 minutes, and sometimes, it booted up windows after that. I figured that out, had to update bios, to u1e.
Well, this fixed the booting, sort of... it's not stuck on the bios splash screen anymore, but there are some new problems.

I have a fresh install, win 8.1 x64 and sometimes, it gives me the there was an issue starting your pc... and boot devices randomly change in bios.
The second thing is, i used to send my pc to sleep every day, and like restart it once a week, or every 2 weeks, depended on the work i was doing.
Since the bios update, i can't wake the pc from sleep... and i read a lot of posts about this, tried a bunch of things, in windows, and in bios, none of them did any miracles.
The lights come on, fans spin up, i can even hear the drives spin up, but the screen stays off, also the keyboard doesn't seem to wake, at least no numlock light. Only thing i can do is, power off, or reset.

My rig is:
Intel i7 2600K @ 4.4 GHz bclk 101MHz x 44
mobo: Z68X ud4 b3 with the u1e bios
GTX 980 g1 gaming
enermax 600W psu
a roccat kone + mouse, and a genius imperator keyboard

Previously i had an Asus gtx 580 for 3 years, no problems at all.

Any ideas what i can do so i'm able to send the pc to sleep, also wake it up?

Thanks for everyone in advance!

Have a good one!


  • 2
  • 0
Re: Z68X-UD4-B3 UEFI BIOS u1e issues
« Reply #1 on: January 17, 2015, 10:02:27 pm »
Edit: I have managed to get it to work, idk why it wasn't doing it in the first place... Basically i put the 580 in, and reflashed the u1d and then the u1e bios, set all my clocks and s*** up, and now it works... i can send it to sleep, and wake it, without any problems.