Official GIGABYTE Forum

Aivia Ghost doesn't detect my Aivia Krypton mouse - Help please!

Just as I said in the title, I've plugged the mouse into my PC, installed the Ghost macro software and then restarted the computer, unplugged the mouse and then plugged it in again.

Yet the Ghost macro software doesn't detect it. I've tried Ghost macro versions 1.06, 1.05, 1.08, but none of them work.

I've also tried uninstalling the mouse drivers and then plugging the mouse into the PC and reinstalling them (at this point Ghost Macro was already installed), but that didn't work either.

If anyone can help me at all, I would appreciate it.

PC Specs:

Operating System: Windows 7 Home Premium 64-bit SP1
Processor: Intel Core i7-3770 CPU @ 3.40 GHz / Ivy Bridge 22nm Technology
Motherboard: ASRock Z77 Pro4-M (CPUSocket)
RAM: 16,0GB Dual-Channel DDR3 @ 666MHz (9-9-9-24)
Graphics: 1024MB ATI AMD Radeon HD 7800 Series (ATI AIB)

I've also linked a file that lets you see what the Aivia Ghost software shows me even though my mouse is plugged in.