Official GIGABYTE Forum

How do I set up a data Raid 0 array?

How do I set up a data Raid 0 array?
« on: February 05, 2015, 10:18:43 pm »
windows 8.1.

I don't want the raid for the OS, just for my 3rd and 4th data drives. When I select "RAID" from Ahci in the bios and exit, it won't let me boot up. What am I doing wrong?

dmdilks

  • 3088
  • 43
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: How do I set up a data Raid 0 array?
« Reply #1 on: February 05, 2015, 11:19:38 pm »
Make sure you are booting to the hard drive you want to boot to in boot option 1. I have a array set on my x99-UD4 and windows 10 on a M2 SSD. I can boot to either one by just changing the boot order.
X299X Aorus Master, i9-9940x-3.30Ghz, 64gb G-Skill DDR4-2400, MSI RTX-3070 8GB, Cooler Master case, Thermal-take PSU 850w, 1-M2-NMVe SSD-512gb, 3-Pny 1TB SSD, 2-WD Raptors 1TB, Win 10 pro 64bit, Asus 35" 144Mhz Monitor.

Re: How do I set up a data Raid 0 array?
« Reply #2 on: February 06, 2015, 04:24:59 am »
Thanks.
I only have one boot hard drive. I'm not doing anything except changing the sata controller to Raid. When I switch it back to AHCI, it boots up fine.


dmdilks

  • 3088
  • 43
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: How do I set up a data Raid 0 array?
« Reply #3 on: February 06, 2015, 09:04:13 pm »
AHCI and the Raid controller are really the same controller. Like I said when you change that the boot drive should be the first one. It could be changing it on you. Because my M2 SSD drive is in the list with the other two drives that are in the array.
X299X Aorus Master, i9-9940x-3.30Ghz, 64gb G-Skill DDR4-2400, MSI RTX-3070 8GB, Cooler Master case, Thermal-take PSU 850w, 1-M2-NMVe SSD-512gb, 3-Pny 1TB SSD, 2-WD Raptors 1TB, Win 10 pro 64bit, Asus 35" 144Mhz Monitor.