Official GIGABYTE Forum

X99 UD4 is it dead?

HT

  • 5
  • 0
X99 UD4 is it dead?
« on: January 19, 2015, 05:28:46 pm »
Hi, it's my first post so a hello is in order.

My system has been running fine up until last night when it shut down (nothing intensive running ).
Tried to restart and could hear fans running and nothing on the monitor.
Had to unplug after a min or so.
Wouldn't boot. Nothing.

Opened case and switched on the power supply. The f bios led on the board briefly lit and then goes bright, then immediately out. If I unplug the power and wait 10secs or so, then plug in and switch on the PSU, the f bios led does it's thing again.

I started removing peripherals like USB ports and the 4 ssds etc.
Then I removed the graphics card tried it and still nothing. I put it back and tried it again...nothing.
As I was tightening the screw the fans whirred into life.  :o No monitor connected so no idea if it made it into bios. It hasn't booted since, and I've tried everything bar removing the 4 memory sticks.
Used another PSU and it's no different.

So, what's with that fbios led?

Cheers

[edit] removed memory and still the same

« Last Edit: January 19, 2015, 06:41:34 pm by HT »

Re: X99 UD4 is it dead?
« Reply #1 on: January 19, 2015, 11:37:29 pm »
This might be a long shot... but try replacing the BIOS battery with a new one. Anytime my computers that worked before mysteriously won't boot this solves it.

Hope you don't have a more serious problem. 
Gigabyte GA-X99 Gaming G1 BIOS F7, Intel i7-5960X, Noctua NH-D14, Crucial Ballistix Elite 64gb 2666 8x8, Nvidia GTX Titan X, Creative ZxR, WD VelociRaptor 250gb/1000gb, Sony BDU-X10S BD-ROM, PC Power & Cooling 1200w, CM Cosmos S, Logitech M570/K800 Wireless Trackball/Keyboard, Windows 7 64 Ultimate

HT

  • 5
  • 0
Re: X99 UD4 is it dead?
« Reply #2 on: January 20, 2015, 05:01:23 pm »
Thanks, I've just had a go with a new battery but no luck.

I don't have a donor system to do further tests so it looks like I have to choose either a new mobo or cpu possibly both. Joy!

HT

  • 5
  • 0
Re: X99 UD4 is it dead?
« Reply #3 on: January 22, 2015, 06:59:31 pm »
Bit of an update: replaced the board and it now boots...then it goes into the bios loop reboot thing.
I'm very disappointed.

About to start unplugging things again starting with a usb card.

[edit]

Some background info that be of help.


Before the failure of the original board the bios version was f9 and all peripherals worked as they should.

I'm currently using f8

Windows 8.1

System is i7 5820
32gb of crucial ballistix sport
Palit gfx  card
4x Samsung  ssd

And now the contentious bit.....

Lycom ub114i usb card. Unplug it from the board the bios loop stops.

A question mark over the wifi card which is installed but unused at present.


« Last Edit: January 22, 2015, 10:17:20 pm by HT »

HT

  • 5
  • 0
Re: X99 UD4 is it dead?
« Reply #4 on: February 12, 2015, 07:36:27 pm »
Small update FWIW.

So still unable to use the Lycom Pci card was connected to the card reader. PC will not boot into bios.

Wifi card is in and working.

Now the weird bit. From a cold boot it gets to the Gigabyte logo screen, then restarts. Upon restarting it boots into Windows fine. It always restarts ok, just cold boots it can't make it. I'm using the default bios settings and besides, any changes made don't make a difference.

X99 UD4 seems to have many many issues. Grrr!


dmdilks

  • 3073
  • 43
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: X99 UD4 is it dead?
« Reply #5 on: February 18, 2015, 07:31:42 pm »
X99 UD4 seems to have many many issues. Grrr!

I myself I love my board but I think they all jump to quick on the X99 board. I have a Evga & Asus sitting in the backroom I would love to try one or both, than I would have to sell them as used.
X299X Aorus Master, i9-9940x-3.30Ghz, 64gb G-Skill DDR4-2400, MSI RTX-3070 8GB, Cooler Master case, Thermal-take PSU 850w, 1-M2-NMVe SSD-512gb, 3-Pny 1TB SSD, 2-WD Raptors 1TB, Win 10 pro 64bit, Asus 35" 144Mhz Monitor.