Official GIGABYTE Forum

Overheating under load Z97X-GAMER-GT was OK on different motherboard

TanyaC

  • 7
  • 0
  • I'm new here. Please be nice
Hi,

I have recently installed a Gigabyte Z97X-GAMER-GT. I previously had an ASRock Z97 Extreme 4.

The CPU is an Intel I7-4790K

Once installed it defaulted to 4.4 ghz. At 4.4ghz even running a calculation in excel causes the CPU to spike over 100 degrees Celsius.

So I've dropped it back to 4.2, which is where I had it on the ASRock.

When running x264 or ffmpeg the system currently runs at around 90 degrees Celcius. At idle it sits on 28.

On the ASRock it was around mid 60s running the same two programs.

My system specs:

RAM- 32gb F3-2400mhz C10Q G.Skill
Boot: Samsung 850 Pro 256GB
Spinner: 3TB Seagate ST3000DM001
Cooling: Corsair H100i liquid cooler
Case: Coolermaster HF932 Advanced.
Graphics: EVGA GTX 970 ACX 2.0 w/4GB gddr5
PSU: Corsair HX850i

The cooler has 2 120mm fans. Case has front 140mm, rear 120mm side 200mm
All fans are controlled by a Lamptron FC Touch.

I have done all the obvious - Cleaned the CPU and cooler and added new thermal paste (small pea).
I have ensured the cooler's pump is securely fitted.
I have checked the fans are sucking air out (as opposed to in).

I've even eliminated the fan controller and connected fans to motherboard, but no change.

I'm a novice at overclocking, which is why I only ever change the CPU ratio to a small amount above the stock speed. But I sure would appreciate some assistance in figuring out why this new configuration is so hot.

thanks
Tanya



Tiger

  • 276
  • 13
Re: Overheating under load Z97X-GAMER-GT was OK on different motherboard
« Reply #1 on: March 19, 2015, 01:15:49 am »
I have the Z97X-Gaming 7, w/Pentium G3258 and 37.5% overclock to 4.4GHz. For CPU cooler I use Cooler Master Seidon 240M. I did not use the thermal compound included with the water cooler. I used Artic Silver 5. My temperatures are in low 50 degrees C with a 100% load on CPU. I use the Intel Extreme Tuning Utility to monitor the temperature.

I don't think I have used the single small pea method for quite a few years. I used the vertical line method described in the Artic Silver 5 Instructions which are available on their webpage.
http://www.arcticsilver.com/intel_application_method.html#

Other things to check are if water is being circulated by the pump and if the protective plastic shipping cover was removed from the heatsink.
1) GA-Z97X-Gaming 7, G3258,
2) GA-990FXA-UD3 Rev. 1.1, FX-8350
3) GA-AM1M-S2P, Sempron 3850 Kabini

Re: Overheating under load Z97X-GAMER-GT was OK on different motherboard
« Reply #2 on: March 22, 2015, 03:02:37 am »
Hello Tanya; I have the same board and cpu as you do and had the same ,exact, issue you are describing in your post.
I am almost certain that your overheating problem is not due to a bad TIM application. (although you could take the block back off and verify that you have good TIM spread and surface contact between the chip and block)

 The first thing I would do is boot up your pc and go directly into the Bios (Press Delete button upon startup).
Once there take look at your CPU core voltage. If it is reading something like 1.45v at the default Turbo setting, then this more then likely is the main culprit to the overheating problem you are having. Apparently there is a Bios bug with the 4790k and the early bios on the GAMING-GT mobo that applies way more voltage then is needed to the CPU at default settings.

Now check and see if your Bios version is the early F2 version or the latest F5 version. If your board came with the F2 bios?  I almost guarantee that this is the main issue and you definitely need to download and flash the F5 version to resolve most issues and allow the 4790k to run like it should.

 While your in bios; Disable the Turbo setting and reset the base clock cpu multiplier to x40. You could further set each Core manually to 40 as well, if you want to insure that the cpu doesn`t go above it`s stock 4.0ghz, but may not be necessary providing that you set the base clock multiplier to x40. Auto settings should lower the voltage with these changes to a reasonable level and reduce high heat input to the cpu. 

Also; While in Bios don`t forget to disable the Intel graphics to eliminate conflicts with your GTX970 gpu.

Now save the settings and exit Bios and see if you can boot into windows.

Trying not to overwhelm you here to much, but please do try what I described above to see if we can atleast get the heat down and successfully boot into windows.

These are the first steps I took in resolving my issues which were basically identical to what you are posting here.
I am more then happy to assist you further if you like.   

 

anything