Official GIGABYTE Forum

LAN problem on Z68AP-D3.

LAN problem on Z68AP-D3.
« on: March 27, 2015, 02:20:02 pm »
I have started to get very low speeds through my LAN connection on my PC - between 0.2Mbps and 2Mbps download according to a couple of broadband speed checkers, compared to about 30Mbps if I plug the Ethernet cable into my laptop instead or use the laptop or tablet through wifi (It's BT Infinity BB) .

So the problem definitely lies with the PC not the LAN. I've updated to the latest driver for the NIC on the Z68AP-D3 mb. I've run full AVG and Adaware scans for nasties, I've disabled firewalls and virus checkers in case they were throttling the feed, I've run troubleshooters and LAN diagnostic tools all to no avail. I'm beginning to think that a hardware fault must have developed on the mb.

Any suggestions on other things I could try please, before I install a new network card and disable the on-board one.

dmdilks

  • 2971
  • 40
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: LAN problem on Z68AP-D3.
« Reply #1 on: March 28, 2015, 12:44:32 pm »
Run Malwarebytes and see if you come up with anything. I don't like any of those junk antivirus programs. Plus that is all the antivirus programs out there too. I don't run any of them. I run Windows Defender & Malwarebytes.

http://download.cnet.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html
GIGABYTE-GA-Z490 Vision G, i5-10600K 4.10GHz, 16gb Mushkin DDR4-2133 - 12-12-12-35, MSI Radeon RX 5500 XT MECH OC 8GB, Cooler Master case, Thermaltake PSU 850w, 1-M2-NMVe SSD-512gb  Win 10 pro 64bit, 40" 4k TV

shadowsports

  • 1958
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: LAN problem on Z68AP-D3.
« Reply #2 on: March 28, 2015, 03:18:09 pm »
Just to be safe...  do you have the LAN Optimizer application installed?  If so, try removing it and reboot.
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1909
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1909
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

 

anything