Official GIGABYTE Forum

memory recommendation

iroome

  • 3
  • 0
memory recommendation
« on: March 25, 2010, 03:03:56 pm »
Hi

just bought the GA-EP45T-UD3LR motherboard and am looking for some suggestions for ram. I have looked around and seen these http://www.ocztechnology.com/products/memory/ocz_ddr3_pc3_10666_gold_edition. Will these be compatible?

Cheers in advance

absic

  • *
  • 5814
  • 529
  • Never give up; Never surrender!
    • Bandcamp
Re: memory recommendation
« Reply #1 on: March 25, 2010, 03:23:23 pm »
Hi,

This RAM should be OK but you might need to update BIOS to the latest version F7 which says it is for: "Enhanced memory compatibility". Make sure to check your Mobo revision number when you download the update.
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

iroome

  • 3
  • 0
Re: memory recommendation
« Reply #2 on: March 25, 2010, 03:52:26 pm »
Cheers much appreciated

iroome

  • 3
  • 0
Re: memory recommendation
« Reply #3 on: March 31, 2010, 02:58:52 pm »
Hi

I have recently purchased the Gigabyte GA-EP45T-UD3LR motherboard with latest bios of F7- http://www.gigabyte.com.tw/Product [...] uctID=2955

and 2 x 2Gb of OCZ DDR3 1333 Gold -
http://www.ocztechnology.com/produ [...] ld_edition

When i installed the new mobo and ram it installed ok. I then ran memtest to check that the ram was working ok. When the test starts it only gets to 48% of the 1st test and then restarts the PC. If i take 1 stick of ram out and re run memtest, the test runs flawlessly. I then tried the other stick on its own and it passes the test no problems. I have ran the Windows 7 Memory Diagnostic test with both sticks installed without any errors. I have also ran the Blend test on Prime 95 for 2 hours without any errors.

I'm confused. Memtest isn't liking the 2 sticks installed, but both windows and prime 95 haven't got a problem. Should I take any notice of Memtest or is there issues with my Ram settings?

I have the ram set at the following:

C.I.A.2 to {Disabled}
Performance Enhance to {Standard}
DRAM Timing Selectable to {Manual}
Memory Timings to CL 9-9-9-20 (CL-TRCD-TRP-TRAS)
Command Rate to {2}
tRFC to {88}

MCH Core to {1.35 volts}
DRAM Voltage to {1.7 volts}

The rest of my system is as follows:

Cpu - Q6600 2.4Ghz overclocked to 3.2Ghz
Gfx - XFX GTX 280
HDD - WD 300GB Velociraptor
Corsair H50 Heatsink
PSU - 600W OCZ

Many Thanks

 

anything