Official GIGABYTE Forum

Easy Tune unable to install, Gigabyte GA-Z170XP-SLI, Intel i5 6600K

Red88

  • 2
  • 0
Hi, I'm unable to install Easy Tune. When I try to install Easy Tune, it shows up in the App Center, but when I click on it, it gives me the error:

"Service EasyTuneEngineSevice was not found on computer '.'."

I have Microsoft .NET 4.5.2 installed

Any help would be appreciated.

shadowsports

  • 1406
  • 39
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Easy Tune unable to install, Gigabyte GA-Z170XP-SLI, Intel i5 6600K
« Reply #1 on: September 02, 2015, 04:54:42 am »
I haven't researched this much but believe a system registered .ocx file that loads is what keeps this program from being uninstalled properly.  System Event Viewer might help you isolate.  If found, unregister it.  You can also try looking for the service it claims isn't there and disable it.  Restart and try uninstalling again.  B15.0731.1 is the only released version I found for 100 series chipsets on both UK and US support sites. Someone else may have more.
Z97X-UD5H (F8) \Corsair RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC 4GB ACX 2.0, 850 Pro's RAID0, W10 1709
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-36, GTX 660 FTW, Intel SSD, W10 1709
Coming soon: Z370-Gaming7 \850w, 8700K, 32GB LPX 3200, GTX 1080, 960 Pro m.2, W10

Re: Easy Tune unable to install, Gigabyte GA-Z170XP-SLI, Intel i5 6600K
« Reply #2 on: September 02, 2015, 10:03:12 am »
I had the same problem on my z170x gaming 7.

When you initially install the add on programs you should get Easy Tune 1.15.07.31 and this is new to me
item Easytuneengineservice 1.15.07.24

If the last is missing you woun't be able to install Eastytune.

What I did to solve the problems is remove all Gigabyte programs re-booted and re-installed all the Gb goodies.

MB.: Gigabyte Z370x Gaming 7 - Bios F5e
Proc.: Intel I5 - 8600k
Mem.: Corsair Dominator 3000mhz 2 x 8gb
Cpu.: Gelid the Black Edition.
Gpu.: Asus GTX 670.
Power.: NZXT 650 watt.
Ssd.: Samsung 850 Evo(256gb)
Hd.: WD 1 x 1 Tb Blue (Storage)
Hd.: WD 1 x 4 Tb Blue (Storage

Red88

  • 2
  • 0
RE: Easy Tune unable to install, Gigabyte GA-Z170XP-SLI, Intel i5 6600K
« Reply #3 on: September 02, 2015, 05:01:46 pm »
I figured out my problem, thanks for the help!

 

anything