Official GIGABYTE Forum

overclocking with za-z97n-wifi

overclocking with za-z97n-wifi
« on: September 10, 2015, 11:11:33 pm »
Hello!
I'd appreciate if anyone can help me with this. I 've had this board for a couple weeks but didn't fiddle as my h100i was RMA'd. Now I got a new h100i GTX and it's time to overclock.

I'm using a 4790k. My issue is...when I set vcore to 1.233 ( which is what I know I need for the lowest stable vcore for 4.6ghz already from my experience with a asus z97i-plus)  and it only seems to follow this under low load. Under load the vcore jumps to 1.51!
I can't find LLC and I'm lead to think this board doesn't offer LLC control so I doubt that's it.  What the hell is causing this and why can't I get it following what I set properly?

Is it something to do with offset voltage?

I'm preferring the Asus z97i-plus at this point. I had no problem overclocking with it and was even able to have it undervolt under low load using off set voltage. Ultimately I'd like to make use of offset voltage as it's pretty stupid that without using it the CPU will underclock under low load but not under volt.
Regardless, I should be able to  get it to follow what vcore I set and not over volt so bloody much. What the....?
I was under the impression this board is a half decent overclocker  though lacking in VRM cooling which will hinder super high OC'S.  I find a bios lacking in options and...this problem. Not impressed.

Edit: overvolting to 1.51 appears limited to stress testing programs that use AVX and when you use off set vcore. it doesn't happen  gaming.
I'm still trying to figure out how to use offset vcore so I can have it undervolt under low load.
What a terrible bios.

Another edit: 1.100 + 0.133 should give me 1.233. does it? NOPE. I get 1.382 in windows.
Ridiculous.
« Last Edit: September 11, 2015, 01:04:29 am by Slimreaper »

Re: overclocking with za-z97n-wifi
« Reply #1 on: September 11, 2015, 12:49:39 am »
I give up for now. Stuck with a constant 1.233v. Speed step, c states etc don't seem to do jack squat without fiddling with off set vcore.

Re: overclocking with za-z97n-wifi
« Reply #2 on: September 11, 2015, 03:45:57 pm »
Gigabyte doesn't have reps on their forums I guess. Looking better and better...

shadowsports

  • 2134
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: overclocking with za-z97n-wifi
« Reply #3 on: September 11, 2015, 07:45:17 pm »
Based on posts from others, v-core offset bounces back and forth, and won't stay put.  I know you want this for lower idle temps, but thus far OC is only stable when using a preset value.  I don't OC so others here are more knowledgeable than I on this topic. 
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 21H1
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 21H1
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

Re: overclocking with za-z97n-wifi
« Reply #4 on: September 17, 2015, 07:46:53 pm »
FYI Shadowsports " bouncing back and forth and not staying put" is actually what you want. It will dynamically adjust vcore and clock speed based on need.

anyways here we go, good news:
I finally got it. With a response from Gigabyte support I got a starting reference point and went from there.
I now have a stable adaptive off set resulting in a load vcore of 1.237v under load at 4.6ghz. I'm happy. All power saving features enabled and it properly under volts and underclocks under low load, while reaching and staying at a peak 1.237v under load.
FYI Shadowsports " bouncing back and forth and not staying put" is actually what you want. It will dynamically adjust vcore and clock speed based on need.
Stress tests that use AVX excluded. Intel Extreme Tuning for example it goes up to 1.251 under load which is still perfectly fine. Anything that doesn't use AVX which is apparently limited to certain stress tests like newer versions of Prime95 will abide by your bios setting. Be careful when using stress tests and a high overclock! a vcore setting of 1.4v for example will climb alarmingly high using Prime95 or  IET.
Still kinda annoyed this board does not include LLC control but it seems fine without it.

A safe starting point if you're curious is + 0.100. This will give you too much under load but still safe. Decrease from there.
I ended up at -0.015 if I recall correctly.

In the end I'm glad I finally got a handle on offset voltage but customer care seems lacking. They don't come to this forum it seems and my first response with my ticket was a canned, copy/paste answer like he didn't even read my question.

I do recommend  at least avoiding auto vcore Shadowsports and setting a manual vcore if not a adaptive one. And overclocking isn't as scary or hard as you might think!
My 4790k for example does 4.6ghz at 1.23v under load! That's nothing. If I cared to I'm sure I could get 4.7ghz out of it but I don't find it necessary.  I would have to use somewhere between 1.3 and 1.35v if I was to guess. Not a lot but there's no point. 4.6ghz however is a shoe in. Too easy, may as well. Some people push for 4.8-5ghz, and if your chip is good it can do it...but then we're talking 1.4v or higher and stress test load temps nearing 100c. I'm just not that type of overclocker :P but when you can get 4.6 or 4.7ghz and barely hit 55c while gaming you really may as well.
« Last Edit: September 17, 2015, 07:59:40 pm by Slimreaper »