Official GIGABYTE Forum

Doubts on setting for daily use on GA-Z170A-UD3 & i5 6600k

Doubts on setting for daily use on GA-Z170A-UD3 & i5 6600k
« on: December 19, 2015, 10:10:39 am »
Good day everyone
I'm sorry if my english is not well enough   :(

I'm trying to finalize my setting for my daily use
After some try i've found my system stable at 4GHz with 1,185 Vcore (bios, in system 1,176V)
So i've tried to activate energy savings setting, but my vcore doesn't go down in idle (it remain fixed at 1,176V) even if clock speed go down to 800MHz  :(

Actualy this are my setting in bios:
- CPU base clock: 100MHz
- CPU ratio: 40
- Uncore ratio: 40
- CPU flex ratio override: enabled
- CPU flex ratio settings: 40
- Intel Turbo Boost: Disabled
- C1E: Enabled
- C3: Enabled
- C6/C7: Enabled
- C8: Enabled
- EIST: Enabled
- CPU Vcore calibration: High
- CPU Vcore: Normal
- Dinamic Vcore (DVID): +0,000

Got any ideas were i go wrong?
Thank's a lot for yours answer  :D

Re: Doubts on setting for daily use on GA-Z170A-UD3 & i5 6600k
« Reply #1 on: January 18, 2016, 03:27:30 am »
Is the reason your LLC setting?  Try "standard."  Everything else looks similar to my settings and I don't have that problem.  You may have to bump DVID ~+0.06 to boot properly (I did on my 6600k @ 4.5ghz, x45 uncore), but according to intel, some vdroop under load is healthy and by design [citation needed].

IMO take notice of CPU package power (watts) in HWinfo and compared the power usage between the two configs.  And of course temps.

Also try "balanced power settings" in windows if you're not already and set the details to how may have them in high performance - sleep settings, etc

I need to understand them better but I fear any C-state beyond C3 for stability due to OC.  My CPU package power is currently 6-12 watts @ and I'm ok with that.

GA-Z170MX Gaming 5, GTX970 G1, i5-6600k @4.5-4.6ghz on air with Cryorig H7, G.Skill Ripjaws V 3000mhz 14-15-15-35 4x4gb

 

anything