Official GIGABYTE Forum

x470 bios problem

x470 bios problem
« on: November 19, 2019, 01:37:47 pm »
Good morning,

Problem with x470 gigabyte ag motherboard.
Bios update - something went wrong.

It should turn on dualbios and upload the F3 version (this one was stock) however nothing happens, the black screen after turning on, on HDMI disc and on the graphics card.
Cmos was cleaning with a jumper.


according to the instructions (I completely don't understand it):

1. Download the latest update
- why new? after all you have to install them one by one it is recommended. example the latest F50 requires F31 (in the description)
2. unpack the bios on a pendrive
- ok, but the bios has a different ending than .BIN, I tried to give the pendrive a changed name to GIGABYTE.BIN / GIGABYTE.FX (or what .AU ending was there - I don't remember) nothing.
3. Insert the back panel into the white USB.
- well ... but I don't have a white usb input, I tried under USB 2.0 anyway at the back - black, I still have red and yellow - nothing.

I also tried to hold reset or power + reset 15 seconds - nothing.

There is no physical switch.
I left my computer for 20 minutes together with the prayers in the Lord's protection - unchanged.

Someone will help? :(

qflash statement in attachment:
https://forum.pclab.pl/1295929-x470-bios-problem?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=89540

shadowsports

  • 1810
  • 56
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: x470 bios problem
« Reply #1 on: November 20, 2019, 03:32:39 pm »
Greetings,
So you were at F3 and tried to flash to what revision?

What method did you use to flash?

I am not clear what this statement means.  " on HDMI disc and on the graphics card."    ?

But it sounds like you power on normally and do not get POST?

Try this:

System powered off
Press the power button
Count to 6
Press and hold the power button (shut off system)
Press the power button again
Count to 4
Press and hold the power button (shut off system)
wait 5 sec
Press the power button and let me know if the BIOS recovery starts?
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

AgentFXA

  • 372
  • 16
    • none
Re: x470 bios problem
« Reply #2 on: November 20, 2019, 10:37:36 pm »
Flush bios first (CLR_CMOS pins for as few seconds)
..... then see if that helps - and never update bios on an overclocked system!

X470 Aorus Gaming / Ryzen 2700x / GV-RX570AORUS-4GD / 16 GB HyperX Predator 3200  / SeaSonic 650W / Tt View 71 TG / Win10x64

shadowsports

  • 1810
  • 56
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: x470 bios problem
« Reply #3 on: November 21, 2019, 02:59:39 pm »
Flush bios first (CLR_CMOS pins for as few seconds)
..... then see if that helps - and never update bios on an overclocked system!

Hi AgentFXA,
I think he may have tried this.  "Cmos was cleaning with a jumper." but am not 100% clear.

Happy Holidays to you and your family!
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

Re: x470 bios problem
« Reply #4 on: November 22, 2019, 06:24:57 pm »
Thanks for replay ! and sorry for my eng :(
Quote
So you were at F3 and tried to flash to what revision?
What method did you use to flash?
like I wrote - my computer got only black screen - nothing happens so i use qflash.
- I got 16gb pendrive, fat32 it looks like this:
GIGABYTE.BIN (renamed bios F3)
GIGABYTE.F3 (same like up, but left .F3)
and X470AOUG.F3 (oryginal file)

ofc i tried to have only 1 file. Nothing starts.

-------------
Jest i tried CLR_CMOS - nothing change, still black screen.

-------------
Quote
I am not clear what this statement means.  " on HDMI disc and on the graphics card."    ?

But it sounds like you power on normally and do not get POST?

I mean i use HDMI motherboard and still black screen.
I use hdmi of 2070 - same problem, black screen nothing happens, bios not start.

--------------------


System powered off
Press the power button
Count to 6
Press and hold the power button (shut off system)
Press the power button again
Count to 4
Press and hold the power button (shut off system)
wait 5 sec
Press the power button and let me know if the BIOS recovery starts?

Press and hold the power button dont shut off the system :(

its look like:

POWER SUPPLY OFF
make it ON
push POWER BUTTON -> FAN AND LED on
i can hold my power button -> nothing change, still fan and led on.
No recovery bios start :(

shadowsports

  • 1810
  • 56
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: x470 bios problem
« Reply #5 on: November 23, 2019, 04:29:36 am »
Greetings,
"Press the power button" means press and release to actuate power.

"Press and hold" means press and hold until the system powers off

After doing this twice, you press the power button to actuate power and release immediately.  This should cause BIOS recovery to start.  If you press and hold the button on the last step, the system will power off and will not enter recovery.

What BIOS did you try to upgrade to from F3? 

"Download the latest update"  Latest is not a revision...??
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

Re: x470 bios problem
« Reply #6 on: November 23, 2019, 08:17:43 am »
Hello again :)

thanks for patience.

Quote
Greetings,
"Press the power button" means press and release to actuate power.

"Press and hold" means press and hold until the system powers off
- i know what it mean

short movie how it looks: https://streamable.com/lvcm3


What BIOS did you try to upgrade to from F3?
before crash? From F30 to F31. or F6 to F30? not sure :(

now? try to recover to F3 and to F30 , F6 from usb.

shadowsports

  • 1810
  • 56
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: x470 bios problem
« Reply #7 on: November 24, 2019, 12:18:00 pm »
You are waiting way too long between the power up and off, retry sequences. 

power on, wait 6 secs
power off
immediately power on, then about 4 secs, power off
then immediately power on

The failure has to be quick and deliberate.

I can say with certainty the chip you are trying to start from is 100% dead.  Its not even trying.   
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

Re: x470 bios problem
« Reply #8 on: November 24, 2019, 04:48:07 pm »
i cant power off computer by holding power button,
can turn it off only by power suply switch.

shadowsports

  • 1810
  • 56
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: x470 bios problem
« Reply #9 on: November 25, 2019, 02:02:27 am »
i cant power off computer by holding power button,
can turn it off only by power suply switch.

I assure you, you can. When you press the power button on the case, it closes the circuit and actuates power.  Pressing a holding again does the following depending on BIOS settings

Instant off or off after 4 sec delay.

Soft-Off by PWR-BTTN
Configures the way to turn off the computer in MS-DOS mode using the power button.
Instant-Off Press the power button and then the system will be turned off instantly. (Default)
Delay 4 Sec. Press and hold the power button for 4 seconds to turn off the system. If the power button is pressed for less than 4 seconds, the system will enter suspend mode.


Regardless. Use the power supply switch then.  Power on, wait 6 sec, power off with PSU switch.  Immediately, turn switch on again, press power button, wait 4 sec, power off with PSU switch.  Immediately turn switch again, press the power button on the case to actuate power.   
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0