Official GIGABYTE Forum

GA-Z77X-UD3H Code 32 and Boot Loop

GA-Z77X-UD3H Code 32 and Boot Loop
« on: February 26, 2016, 05:50:34 pm »
This machine is about 3 or 4 years old and this is really the first problem I've had with it.

This is odd set of events so it's hard for to determine what is wrong. I was playing Half Life 2 and it's really the first game I've played on it that could really push the limits. It's older game so I had everything on highest setting.

When a new level went to load about the the time it should of completed loading I got a screen that I was unable to read because it turned off really quick but it may have been the "your computer does not have enough power" screen. The drives that have the games on them are in RAID1 configuration and I'd assume that takes more power which is why I'm mentioning this.   It rebooted successfully by itself, nothing other than normal boot. There was nothing in the event log other than "unexpected shutdown" and I wish I had spent more time to see if there was other logs.

After playing for a while again it happened again, this time it would not reboot. 

I unplugged everything, pulled the ram, switched the ram, tried one stick, tried reseating cables and removed all the cards etc. Also tried CMOS reset button and manually switching it  to the  backup BIOS. 

At this point the only thing connected to it was the RAM and the CPU. When you turn it on the CPU fan will spin for 10 to 30 seconds. There is little LED panel for codes and it gets to 32(cpu PEI initialization), sometimes it only gets to 15 (pre memory Northbridge CPU initialization started).

It will run for a few more seconds when the CPU fan stops spinning ,sometimes the fan jerks a little like it's trying to spin. Right before it shuts off I can see the little light on the main bios switch to the backup briefly. It will power off and try to boot again with same sequence.

I decided to get a new PSU because if this mobo or CPU is cooked I'm going to need one anyway, the one in it is about 3 or 4 years old and I'm not going to put it into a new computer. The oldone is 500 watts and came with the case made by Ultra.  I installed a  new Thermaltake 650 watt and it sucessfully booted to the screen that asks you what to do because of the CMOS reset.

I thought the issue was resolved and was playing the same game again yesterday and the same thing happened. I'm back to the original sequence with the code 32 and boot loop. 

One thing to note is I read on here one way to corrupt the BIOS is overvoltage of the CPU, in both cases the turbo mode was on auto. After changing the PSU I had it switched to the backup BIOS because I forgot to switch it back. I guess it's possible I corrupted both BIOS chips but what doesn't make sense is if it was corrupted BIOS why would the PSU change have anything to do with it? 

My only guess is it's the fan, is that possible? I don't have spare here but I'm going to get one to try it.

« Last Edit: February 26, 2016, 05:56:54 pm by thecoalman »

Re: GA-Z77X-UD3H Code 32 and Boot Loop
« Reply #1 on: February 26, 2016, 06:41:37 pm »
Which way is the  code on the panel read? I'm reading it oriented with the letters/numbers slanted to the right and there is two lights available for decimal points at the bottom.

Re: GA-Z77X-UD3H Code 32 and Boot Loop
« Reply #2 on: February 26, 2016, 08:11:22 pm »
Plugged the CPU fan into a system fan connector and it works fine, tried reseating the CPU and also tried memory in every slot.


  • 1247
  • 32
  • Rev 1.1, BIOS F8, Plays Xbox One S
    • Gigabyte US
Re: GA-Z77X-UD3H Code 32 and Boot Loop
« Reply #3 on: February 27, 2016, 05:34:34 pm »
Only info I could find on it:

Bios bug
Memory error
Problem with CPU

Recommended solutions:
Reset CMOS
Boot from back up BIOS
Flash new BIOS
Replace RAM
Remove/reseat CPU

Z97X-UD5H\Corsair RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC 4GB ACX 2.0, 850 Pro's RAID0 (boot), Black 1TB, Win10 Pro, Obsidian 450D
Nexus 6P OREO

Re: GA-Z77X-UD3H Code 32 and Boot Loop
« Reply #4 on: February 27, 2016, 06:37:07 pm »
Thanks for the reply.

Reset CMOS

This does not work, I've even gone to the length of unplugging everything, pulling the battery itself and letting it sit overnight.

Boot from back up BIOS

I think what happened here is when the main bios got corrupted the PSU failed at the same time. When I installed the new PSU what I failed to realize is the BIOS was manually switched to the backup so it was never copied to the main BIOS chip. I must of corrupted the second BIOS. It's the only conclusion I can draw that makes sense since I was able to boot with new PSU without any issue.

As I said it's odd set of circumstances, the scenario I just described is the only thing that makes sense.

Replace RAM

I've tried both sticks by themselves in every slot, if it's the memory then both sticks would have to be bad or all four memory slots. Unfortunately I do not have any spare sticks, nor do I have another computer to put the RAM in to test it.

Remove/reseat CPU

Been there, done that. I think I have pretty much covered everything I can possibly do within my means.


Little bit more information on something I have just noticed. When it loops for each loop on startup the light switches from the main BIOS to the backup BIOS and then back to the main BIOS on the next loop. Is it safe bet that both of the BIOS chips are corrupted?

This to me is the only thing that makes sense.

Re: GA-Z77X-UD3H Code 32 and Boot Loop
« Reply #5 on: December 29, 2016, 07:04:36 pm »
i have the same problem did u solve it ?


  • 2916
  • 34
  • "If it isn't broke don't fix it"
GIGABYTE-GA-GA-X99-UD4 i7-5820K 3.30GHz, ADATA XPG Z1 32GB DDR4 2400 Quad, HIS R9 290X IceQ X2 4GB, In Win Glacier 900W, Cooler Master HAF 932, 2-240GB SSD sata-3, Win7 Ult-64bit 39" LED TV