Official GIGABYTE Forum

Machine won't boot

Machine won't boot
« on: September 12, 2016, 03:25:38 pm »
I have 3 brand new out-of-box Gigabyte GB-BXBT-2807 boxes. We have fitted - I believe - a 2GB ram dimm and 160GB SSD in each one. When the power button is pressed, it lights up and appears to come on - but there is absolutely no display output atall. Has anyone dealt with these before? Any suggestions?

fxv300

  • 41
  • 0
    • fxv300
Re: Machine won't boot
« Reply #1 on: April 15, 2017, 02:38:46 pm »
I have 3 brand new out-of-box Gigabyte GB-BXBT-2807 boxes. We have fitted - I believe - a 2GB ram dimm and 160GB SSD in each one. When the power button is pressed, it lights up and appears to come on - but there is absolutely no display output atall. Has anyone dealt with these before? Any suggestions?


How do you start a new topic in this forum....looked everywhere.
Auros Gaming 5
RyZen 1700x
32G DDR4 3200 CMK16GX4M2B3200C16
Silent Loop 280mm Liquid Cooler
Corsair 330R case
850watt PSU

shadowsports

  • 1760
  • 52
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Machine won't boot
« Reply #2 on: April 15, 2017, 03:17:26 pm »
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

fxv300

  • 41
  • 0
    • fxv300
Re: Machine won't boot
« Reply #3 on: April 15, 2017, 05:36:26 pm »
cant find that option anywhere....maybe because I'm new t this forum ???
Auros Gaming 5
RyZen 1700x
32G DDR4 3200 CMK16GX4M2B3200C16
Silent Loop 280mm Liquid Cooler
Corsair 330R case
850watt PSU

shadowsports

  • 1760
  • 52
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Machine won't boot
« Reply #4 on: April 16, 2017, 04:51:00 pm »
You cannot be "inside" a thread when attempting to start a new one.  Select the forum heading you wish to post your topic/question in, then you will see the "new topic" option.
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

 

anything