Official GIGABYTE Forum

Z97X-SLI

Z97X-SLI
« on: September 23, 2016, 09:48:46 am »
I have this motherboard running bios F10b with minimal peripherals in decent case. temps seem fine. BIOS settings are pretty default

However I'm finding that the OS (currently windows 10) regularly "freezes". On some occasions instead I get a WHEA uncorrectable error. (I'm making use of virtualization with hyper-v too)

This has occurred through numerous OS update,s fixes, anniversary, reinstalls,  and appears to be a hardware issue.

I also changed memory enhancement to to enhanced stability - but this made no difference.

Are there any particular
 - recommendations on settings to change, or even try
 - other bios updates beyond F10b

Is anyone else getting challenges with the 4790K ?


Re: Z97X-SLI
« Reply #1 on: September 23, 2016, 10:47:11 am »
Hello,

F10b is a beta BIOS so prior to this one was everything else ok? (why did you upgrade BIOS)
« Last Edit: September 23, 2016, 10:49:49 am by ElectroStingz »
CPU: Intel i7-6700K | MOBO: MSI Z170A Krait Gaming | RAM: Corsair LPX 32GB 3200 DDR4 | GFX: Gigabyte GTX 970
CASE: Zalman Z11 | FC: Zalman MFC1-Plus | HS: Zalman CNPS10X | PSU: Coolermaster V850 Gold
SSD: Hynix 256GB | HDD: WD Blue 1TB x2 | ODD: Sony DVDRW | RMD: SoftPerfect 6GB | OS: Win10

shadowsports

  • 1785
  • 55
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Z97X-SLI
« Reply #2 on: September 23, 2016, 02:48:36 pm »
Greetings Gents,
Before we go down a rabbit hole.  Please provide your system specs.  And - Memory brand/model/speed. 

CPU voltage is only one cause of WHEA errors.  There could be something else going on.  Have you reviewed the System Event Log?  It may or may not show errors.  Often log info cannot be captured when a BSOD happens unexpectedly.     

If you have installed Easy Tune and made any OC attempts, we've seen problems with settings/profile sticking and causing instability.  The latest or a beta BIOS isn't always better.  Have you tried a BIOS reset, CLR_CMOS or Batt Pull and set up from scratch?   

That said.  Devil's Canyon here.  F8 BIOS pre-5th gen (for my board).  2 more newer BIOS available, but am staying where I'm at.  W10 upgrade from 8.1.  Rock solid.   
« Last Edit: September 23, 2016, 05:51:41 pm by shadowsports »
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

Re: Z97X-SLI
« Reply #3 on: September 25, 2016, 11:06:16 am »
The system is a pre-assembled novatech barebones unit (a well known UK company). I have crucial PC3-12800I ram (as supplied) 2x8GB. Stock fans/cpu for that bundle

The event log doesn't appear to have anything particularly interesting otherwise. I'm familar with basic debugging of some kinds of BSODs with windbg, though the whea is a new one

I've tried a reset (not battery pull)... The hang/whea only occurs under high load (for example doing some heavy batch photo processing). Temps seemed ok so after rereading some of the threads here I upped the core voltage offset to +0.015V - I've since put it to +0.010V after an attempt to reproduce the load issue failed, but I'll leave it on this value for a long time.

No overclocking in place