Official GIGABYTE Forum

MD60-SC0 BIOS Update Without CPU

MD60-SC0 BIOS Update Without CPU
« on: December 27, 2016, 10:26:41 pm »
Thanks in advance for your time in reading this.

I bought a MD60-SC0, to go with it I also bought 2 E5-2600 series V4 processors.

Out of the box it appears that the MD60-SC0 only supports V3 processors and requires a BIOS update to allow V4 chips.

It is well advertised that the MD60-SC0 can do BIOS updates over IPMI without CPU/Memory installed. However, everything I read leads me to believe you have to boot into the BIOS to configure IPMI before it can be used for this purpose. I can't get into the BIOS to do this without a V3 CPU (which I don't have).

I've tried connecting to the IPMI, but my network won't see it, even though the port is active. Even tried a direct plug into a laptop and it's still a no go.

I'm asking for either help connecting to the IPMI without configuration, or some way to updated the BIOS to get my V4 processors working.

shadowsports

  • 1874
  • 59
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: MD60-SC0 BIOS Update Without CPU
« Reply #1 on: December 29, 2016, 04:15:30 pm »
Greetings,
Not familiar with this specific board....

I assume the DRAC is set to DHCP by default?  Can you log into your router and see what IP is has assigned to the interface?

I assume you have tried ipmitool lan print  ?? 

I'd also open a ticket with support to get an official response regarding steps for BIOS upgrade (if its even possible) without v3 CPU. 
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

 

anything