Official GIGABYTE Forum

H97-HD3 (rev 1) stuck on Gigabyte DualBios Recovery Loop

H97-HD3 (rev 1) stuck on Gigabyte DualBios Recovery Loop
« on: January 15, 2017, 10:51:49 am »
Hi all,

Yesterday My computer worked fine and at night I turned off. Today morning when I turned in the PC I got a loop where after powered on after a few seconds it stop and start again almost immediately after that I get a blue screen and on screen top say Gigabite DualBios Recovery. After like 10 second the system go down and restart the cycle.

I did remove everithing from the motherboard. Now its run with 1 memory module, on board VGA, CPU (i5-4590) and a PS/2 keyboard.

I already reseted the CMOS

I tried to force recovery kick in with this methotds:

1. Shut off the power supply using the switch on the back of the PSU, wait 10-15 seconds.
2. Press and hold the case Power On swtich, then while still holding turn on the power supply from the switch on the rear.
3. Still holding the case power on switch, the board will start, once it does release the case power on switch and shut off the power supply via the switch on the read of the unit. (Do the latter two parts as quickly as you can once the board starts)
4. The board will shut down.
5. Turn the power supply back on using the switch on the rear of the unit.
6. Turn on the motherboard by pressing the case power on button.

I tried Method#1 but after that nothing happen instead of starting the recovery the loop continues. I tried this method like the 2 and a 3 ponts repeated 2-3-4 times (every combinating) because I did read that may I need turn on/off more than 1 times. I tied lot of variation

1. Shut your PC down (I tried thiw with PSU turn OFF too)
2. Hold the power button until the PC starts and shuts down again
3. Press the power button again, your backup BIOS should kick in now and should re-flash the main BIOS if there's anything wrong with it.

After the Method#2 I got the same loop, I tried this method with 2-3 times repeat before start the PC too but with no succes

Method #3:
1. Shut your PC down
2. Hold the power AND the reset button for about 10 sec, than release.
3. Backup BIOS should kick in anytime soon now.

I tried Method #3 too but again with no succes (btw if I did shut down the PC and after I hold the power button and the reset button same time the PC will Power on and for a while will shut down and after the 10 seconds I need to push again the powerbutton)

I read that may have a #4 method with shoring the Main BIOS 1st and 7nd or 1st and 6th or 4th and 7th pin. But I dont know wich one should I do. I read 2 way for it  1st way is shorting them and after that turn in the PC until I hear beep (like 1-3 seconds) the 2nd way is turn in the PC and after the POST should I short them for a half sec and after that recovery start should starting.

My motherboard is almost 2 years old and I have 1 year warranty more so I dont want to loose my warranty but If you can say any resolution I'm up for that (the sending back the motherboard to RMA and get back the motherboard can take 1-2 months)