Official GIGABYTE Forum

So my RX 480 G1 doesnt work with windows 10 at all. and inconsistent benchmarks

hi everyone so im having a problem with my rx 480 on windows 10. running at stock speeds of 1290/2000 I am experiencing hard crashes every few moments (pink grainy screen) Ive tried fresh installs of windows, tried every driver available with full ddu wipes and i cant get this thing to stop crashing. temperatures arent a problem it never hits above 70/75c under full load. Im running windows 10 Pro Anniversary Build, also tried one of the 15xx builds still no luck, So ive reverted back to windows 8.1 and this problem no longer exists? not one crash but the only problem ive been having is inconsistent benchmark scores in firestrike heaven and valley.

i settled on a overclock of 1360 Core (Stock voltage of 1150)
and memory 2200 (+100mv - 1100mv)
No artifacting at all

sometimes i can run firestrike and get a score of 1100+ then other times im down in the 9000s i know im definitely not bottlenecked im running a 4790 with a sabretooth and a bequiet powerzone 1000w.

ive already had to rma one card because of the same reason, this cards appears to be even worse. even when it does sort of "work" i get terrible Fps in games like 25-40fps in rise of the tomb raider dx12. genuinely dont think these cards are fit for purpose

So you sound like me. I had the RX470 and it worked great, would sit IDLE at 45*C and I never really played any games. Then I bought ESO and would play it and my computer would freeze. I had completely wiped my HD and reinstalled Windows 10x64. Reloaded drivers, everytime, it would freeze within 10 minutes of entering the game.

Then I noticed that the GPU was heating up, so I popped off the stock cooler and replaced the thermal paste with some good MX4 stuff and while it did drop about 10*C at idle (and now sits at 30*C regularly at idle in 76*F ambient), it would still freeze in game. Then I realized that it's probably heatsoaking a component and that component is causing an issue, so I put a fan on the side of it, sucking air out and viola! I can play ESO on the highest quality settings at 1080p 60fps without an issue and it never froze! So you sound like what I had, it was ridiculous, but that's the issue, these coolers are heatsoaking the board and causing a component to fail. I downloaded the Xtreme Game Engine and set the fan to a constant 80% or more when playing ESO now and it moves enough air to keep temps down and prevent the board from getting too heatsoaked. 100% sounds like a turbine engine but it'll run 45*C. I plan on getting Arctic Xtreme iii-120 next month when I get paid to better handle the issues.
« Last Edit: February 17, 2017, 06:10:16 pm by avenger09123 »