Official GIGABYTE Forum

GA-Z170X-Gaming 7 Rev 1.0 XMP changes cpu temp?

artdz

  • 1
  • 0
GA-Z170X-Gaming 7 Rev 1.0 XMP changes cpu temp?
« on: January 28, 2017, 05:10:20 pm »
Processor I-7 6700k
Mobo: GA-Z170X-Gaming 7 Rev 1.0
Ram: G Skill ddr4 3200

The motherboard defaults the ram to 2133 unless I activate the XMP1 Profile which puts it at 3200. Problem is my CPU temps go up by 15-20c which means past 80c at load when I activate XMP1 even at stock cpu settings. I've tried adding voltage to the Ram and setting the speed at 3200 without XMP1 but it fails to boot.

TLDR
XMP1 settings for my memory effect CPU temp greatly.
I want to get my ram to 3200 without effecting my cpu temp like this. Any ideas?

Prime95
With XMP1 my CPU went to 83c in a matter of a minute
Without XMP1 my CPU stuck at 66c Peak after 10 minutes of prime95

What is going on here?
« Last Edit: January 28, 2017, 05:17:23 pm by artdz »

Re: GA-Z170X-Gaming 7 Rev 1.0 XMP changes cpu temp?
« Reply #1 on: June 07, 2017, 02:46:27 am »
im guessing your system agent volts , and cpu vccio volts are on auto wich your baord is turning way to high ?go to bios find those 2 options look at what its setting auto to , my gigbate z 270x gaming k5 with a 7700k @ 5.1 ghz andg.skill rgb ram 3000 mhz cl 14 14 14 34  xmp is  1.35v  with cpu vccio to 1.01 v and  system agent voltege ( sends volts to ram )  is set to auto 0.950  but i know it can change at any time cause its on auto right so i would start with 1.1 v for each  reboot check temps  ect if to low u might not boot  the max i hear is around 1.25 / 1.3v vccio  super safe zones .

 

anything