Official GIGABYTE Forum

GV-R9280XOC-3GD - Odd black screen issue

GV-R9280XOC-3GD - Odd black screen issue
« on: February 28, 2017, 02:05:00 am »
Hi,

My friend gave me his old GV-R9280XOC-3GD rev 1.0 (http://www.gigabyte.com/Graphics-Card/GV-R928XOC-3GD-rev-10#ov) and he indicated there is some issues with the card.    I installed it in my system, installed newest driver from AMD and it's work fine in normal 2D Windows 7 64-bit.

I can ran Unigine Heaven/Valley benchmark and even FurMark for a long while but when I stop the benchmark, the screen would flicker with random lines, then black screen and the pc would hang.    It does not matter if I ran the benchmark 10min, 30min or 1 hour - the issue would occur when ever I stop the benchmark.    Temperature of the GPU never more than 67 degree as monitored by GPU-Z, and no overclock.   By the way, I clean the video card pretty good and applied a fresh thermal paste to the GPU.     What could be the problem?  Thank you
« Last Edit: February 28, 2017, 03:02:36 am by phil_12345 »

Re: GV-R9280XOC-3GD - Odd black screen issue
« Reply #1 on: March 04, 2017, 12:38:40 am »
Hello,

Wow, no one be able to figure out the issue.   Update - instead of throw the video card away, I decided to bake it it in a small toaster oven at 200-210 degree C for about 20 minutes.   Apparently the drastic change in GPU (or memory) temperature during high stress benchmark and cooling down at idle expand and/or contract some bad GPU/memory solder points.   Hence the black out issue.

The card is working fine now running benchmark and do some games for hours without the black screen/freeze when exit application.    Any way, I am going to xfire it with my existing ASUS Radeon HD 7970 ROG MATRIX Platinum to see how thing work out.

« Last Edit: March 04, 2017, 12:41:18 am by phil_12345 »

 

anything