Official GIGABYTE Forum

Owners of gigabyte Aorus z270 Motherboards READ!!

Owners of gigabyte Aorus z270 Motherboards READ!!
« on: April 02, 2017, 04:26:52 am »
Hello, I've created this Post just to share a problem I have encountered today with this motherboard and its app center.

I made a completely new build the specs are:

CORSAIR TX850M ( Prior build )
2X 960 EVO 500GB M2 NVME raid 0 ( the motive of this post )
MSI 1070 Gaming X
Corsair H110I AIO
120gb SSD Corsair Force 3

I assembled the PC, entered bios for the NVME config to see if both drives where 4x, they were by default so no problem here, after I selected EZ raid the bios immediately found the drivers and was a "two click create raid 0 Setup" with 16kb stripes ( default stripe by EZ Raid configuration )

instaled my Windows 10 pro OS from USB External HDD and everything went smooth and ultra fast

after OS installed I have downloaded all the drivers from Gigabyte aorus z270 gaming 5 page:

LAN, AUDIO, RST first, then the 1070 drivers and finally the Corsair link for the AIO cpu cooler.

when all was finished I rebooted and then I ran CRISTAL DISK MARK and AS SSD to check if the speed of my raid 0 array was good

with no suprise I had this :

then the problem started, I proceeded to install the APP CENTER with almost ALL utilities and then out of nowhere I started to notice my raid performance significant lower, writing and reeding felt slowish compared to what I had experienced before the app center was installed, so I ran Cristal Disk Mark again with AS SSD to see what was happening and found this:

my performance was worse A LOT, sometimes i ran again the test and would drop to 1800/1800 speeds or even 1600/1100 speeds

soon i realised that it happened just after the install of APP CENTER so I decided to uninstall some utilities, started with bios and firmware , nothing happened, SIV and  Easy tune and pretty much the same... so decided to completely remove app center and all gigabyte utilities, ran benchmark again and RAID 0 array was this again:

double ran the benchmark to ensure the problem was related to APP CENTER and it was.

I may be doing something wrong, but I advise to not install the app center on a M2 RAID 0 Array until gigabyte releases any info on this because soon I install app center and rebbot the performance drop of the raid 0 array happens.

I ask if anyone from gigabyte can comment on this because I need to use SIV due to the i7 7700k thermal sensor issue and other apps are very usefull

Re: Owners of gigabyte Aorus z270 Motherboards READ!!
« Reply #1 on: April 22, 2017, 02:52:42 pm »
I have sniper g1.sniper.m5 mobo
I did not installed the app center. lately as experience I started do not respect gigabyte software.
I have serious audio problems with the mobo I came to conclusion my newer mobos (I have 3) will be asus and not gigabyte
They have very serious issue with QA


  • 3
  • 0
  • Hey how it's going?
    • Xtremegaminerd
Re: Owners of gigabyte Aorus z270 Motherboards READ!!
« Reply #2 on: November 19, 2017, 02:51:11 pm »
Hmm. Interesting.