Official GIGABYTE Forum

No Post with GA-270X K7 Gaming Rev1 & G.SKILL TridentZ(2x8GB)f4-4000c19d-16gtz

I am running an i7-7700k it autotunes from 4.2 to 4.7 Ghz not 5 Ghz many report

My main problem on which I may return the motherboard CPU and/or Ram is that it will not post into Wiindows 8.1.

If I go to my bios and turn on XMP Profile 1 that's 4000 Mhz no dice it freezes crashes tries to reboot several times then only comes up at 2133 Mhz.

Major Bummer!

Have tried to call California support and have lost 5 calls disconnected with no progress all returned calls took hours then were dropped my reception not the best.

My configuration is:
( R ) MSI GeForce GTX 1070 ARMOR 8G OC NVIDIA GeForce® GTX 1070 8GB 1 Hdmi 3 Display Ports  Onboard graphics turned off!
Shark Modular 1200 Watt Power Supply
HAUPPAUGE WinTV-quadHD PCI Express TV Tuner Card 1609
Thermaltake Riing 14 RGB Series High Pressure 140mm Circular LED Ring Case 3x Fans
W/my former Toshiba laptops BluRay DVD Burner to make up for Thermaltakes lack of a spot for an optical drive its double sided foam taped to meet bottom left edge of slot card bracket and overhangs perfectly the gap to top of the shark power supply. I am using a mini sata/power to regular sata/power adapter cable
My spare USB 2.0 header on motherboard connects the Fenvi WIFI M.2 NGFF to PCI-E Adapters cards  USB out of the Intel 8560 NGFF M.2 Card for Bluetooth to half the ten pin connector & the Corsair Link USB cable connects t the other 5 motherboard USB 2.0 headers pins.
Corsair Hydro Series H110t 280mm Extreme Performance Liquid CPU Cooler Black w/ Corsair USB Data Link
Fenvi Desktop Wireless Network M.2(NGFF) Wireless Card to PCI-e 1X Adapter
Intel Network Accessory 8265.NGWMG Wireless-AC 8265 Dual Band 2x2 AC + BT M.2
Gigabyte Protected Platform Module
Thermaltake CORE P3 SE ATX Open Frame Wall Mount Mid Tower Gaming Computer Case
OCZ Trion 100 480 Gb Sata SSD ( BOOT DRIVE) 3 Gbps with Windows 8.1 Gigabyte told me Kaby Lake would not support Windows 7
awaiting Optane NVM-E SSD M.2 NGFF 1 Tb to dual boot to Linux Ubuntu Cinnamon
Monitors 47 inch Philips, Samsung 2016 55 inch Quad UHD Samsung and Planar 32 Inch and My old 2015 55 Inch Samsung 120 Hz LED TV
Icing 4 pieces of 16 inch long 5050 12mm wide Super Nite LED RGBW Lighting on 4 edges showcase lid inside 4 pieces of 5/8" x 1/2" x 16" square tubing
Optional Dual USB 3.0 port Slot Card to motherboard adapter.
The 4 of 9 motherboard screws surrounding the 3 PCI-E slots and have 2 stacked 1/4" inch standoffs 1 3.75" and another 2" for 4X 5.75" posts with fender washers and offset mount holes to support the 3rd Thermaltake RGBW Riing 14 Fan over 3 slot cards being 1070 GTZ Graphics, Hauppauge Quad Off Air ATSC/ Cable Video Capture and the Pci-e to NGFF Adapter mounted Intel M.2 8560 Wifi / Bluetooth Card
« Last Edit: April 05, 2017, 05:20:12 am by davesplays »


This morning updated my bios to F4b

On good note it seems to have gotten bios to post at the XMP 1 profile of 4000MHZ

On the bad even though I checked my boot drive priority and 2-3 other relevant settings my boot drives os is no longer seen.

Any ideas folks????
« Last Edit: April 05, 2017, 03:58:12 pm by davesplays »

I have the same no post problem on mine but is a ultra gaming z270x. I RMA'd. My issue as no display at all.  I ran down all the troubleshooting methods and nothing. Took out of case and still no luck.