Official GIGABYTE Forum

GA-AB350-Gaming 3 (rev. 1.0)

Bakkar

  • 1
  • 0
GA-AB350-Gaming 3 (rev. 1.0)
« on: April 21, 2017, 05:03:25 pm »
I'm currently having trouble seeing or finding the option to adjust my Vcore voltage settings. I go in to the bios..going into advanced voltage settings and all I see are Dynamic Vcore(DVID), Dynamic Vcore SOC(DVID), DRAM Voltage (CH A/B)

I want to overclock my Ryzen 1700 CPU but Idk how to increase the Vcore voltage..if i'm missing something please tell me.

Re: GA-AB350-Gaming 3 (rev. 1.0)
« Reply #1 on: April 25, 2017, 04:45:30 pm »
When you are over the field you want to edit use the + and - keys.  For me only the ones next to the keypad work.

Tell me if you get this to work, for me I have everything setup properly in the bios but once I hit windows it simply goes back to stock settings.

nuTTTz

  • 2
  • 0
Re: GA-AB350-Gaming 3 (rev. 1.0)
« Reply #2 on: May 11, 2017, 08:34:40 pm »
When you are over the field you want to edit use the + and - keys.  For me only the ones next to the keypad work.

Tell me if you get this to work, for me I have everything setup properly in the bios but once I hit windows it simply goes back to stock settings.

I am having the same issue.
Whether through bios, or windows app, it acts like it is accepting the settings change, then reverts to default upon start/restart.

It is CPU specific however, as I am able to OC my ram successfully.
Changing bios version to latest F6, did not help.

The Gigabyte app software for fast boot, and the OC app, LOVE to freeze up. Removing and reinstalling had no effect on this.

Hope some fixes are in the works, would hate to think I made the wrong choice of mobo.

 

anything