Official GIGABYTE Forum

Gigabyte App Center?!

Gigabyte App Center?!
« on: April 08, 2017, 06:35:55 am »
Ok so this is my first Gigabyte board and so far so good with it.  But i am having some problems with the APP center not downloading and installing apps/Updating them and if i go to my systemboard download area nothing is updated there.

Motherboard - X99-Ultra Gaming

App Center Version - B17.0323.1

Keeps telling me to update Fast Boot to B16.1017.1 and when i do that it looks like it updates and even wants to reboot but then tells me to update again...

Also under Not installed i keep trying to install Gameboost B16.1013.1 but it does the same thing and i can't find that anywhere


Anyone else having problems?

Re: Gigabyte App Center?!
« Reply #1 on: April 08, 2017, 02:46:49 pm »
I have some problems with gigabyte APP Center too.
Every time I start my PC, it informs me that Realtek Audio Driver needs to be updated with the 6.0.1.7989 version, but I already have the 6.0.1.8098 version.
How to disable that?
Then, If I alt-tab, I see the APP Center on even it's in the background systray.

Re: Gigabyte App Center?!
« Reply #2 on: April 09, 2017, 01:28:00 am »
I have some problems with gigabyte APP Center too.
Every time I start my PC, it informs me that Realtek Audio Driver needs to be updated with the 6.0.1.7989 version, but I already have the 6.0.1.8098 version.
How to disable that?
Then, If I alt-tab, I see the APP Center on even it's in the background systray.

Yeah that too...It just sits there in the background running...Why?

Re: Gigabyte App Center?!
« Reply #3 on: May 13, 2017, 11:19:58 pm »
I have just installed the Realtek Audio Driver 6.0.1.8147, and the APP Center still ask me to install the Realtek Audio Driver 6.0.1.7989.
Great job.


 

anything