Official GIGABYTE Forum

Can't access BIOS.

Can't access BIOS.
« on: February 05, 2017, 01:43:45 am »
Please read in its entirety - I'm aware this has been asked, I've been searching for hours, I can't find anyone with this exact problem.

I just purchased and put it together last night with the following components:

GA Intel express z170 hd3
Intel i7 6700 4.0GH CPU
Radeon RX480 GPU
Some 650W PSU
Samsung 250GB SSD
4x 4GB HyperX RAM
Some network adapter

I'm installing Windows 7 Ultimate (64-bit) from a DVD (yes, Windows 7, and yes, from a DVD) and when I boot up and begin install, it gives me the common message about the CD/DVD drive device driver being missing.

The Gigabyte manual says that in such a case, I have to load the IRST-x64 folder from the installation disk that came with the board onto a USB flash drive, begin the install, insert the USB drive upon receiving the error message, then select it and load the drivers from it. I tried this, and can't detect the USB. I have put it into different ports, restarted, booted with/without it, booted with/without the SSD in, and probably a few other things. This thing is not showing up.

So, the solution is to go into BIOS and check the settings for USB recognition, right?  Except I can't get to BIOS. The three things I've alternated plugging in and unplugging in between boots are the SSD, DVD drive, and USB flash drive. Ive tried from all three being in to all three being out and everywhere in between, and the closest I can get to BIOS is a black screen where I can move the mouse cursor around freely. I've booted up countless times and pressed DEL, END, F12, or F9 each time. Even if I press F12 and get the boot options menu, then click "setup", I get the lonely cursor in a dark room.

If you know how to solve any of these problems, please help me out.

Re: Can't access BIOS.
« Reply #1 on: August 30, 2017, 08:23:22 am »
When I had this problem my motherboard was connected to a hd tv. When I connected to an old monitor things were fine