Official GIGABYTE Forum

X99P SLI - boots, no POST, no video output

hiohaa

  • 2
  • 0
X99P SLI - boots, no POST, no video output
« on: May 14, 2017, 09:03:32 pm »
bought the motherboard in June 2016. Had no issues at all.
Since i came back from hols in jan 2017 the PC has been on 24/7, with the odd few reboots in between due to windows updates and random things.
Playing on it last night...i heard it in middle of night reboot, assumed it was the windows update - as i saw a windows message wanting me to reboot due to 'creator' update or something, which i dismissed at first.

anyway....wake up this morning. move the mouse, to wake up the monitors. Nothing. was like 'hmm ok'. Pressed reset - nothing. And that's it. See video for what happens please. Any ideas at all??

Things i've tried: rebuilding it - unplugging and plugging in individual bits - swapped in a different graphics card - unplugged everything except keyboard and monitor into graphics card - cmos battery out and in back in - holding down power button for 5 seconds - Nothing.
I have about 2 weeks of warranty left (presuming its 1 year warranty, bought it off amazon) - got a new mobo coming tomorrow.....in the mean time, made a video below of startup - any ideas at all??
i've tried googling everything - my situation seems rare. I'm pretty sure I had the latest BIOS installed (F23). The Blue visual light on the mobo, which is for aesthetic (i think), when the pc boots, then loops, then boots again, shines white instead of blue - i've not found anything in the manual handbook or internet that highlights this as any significance.

any ideas at all? or its RMA time...
system: (and yes i checked the compatability of the memory) -
Corsair CMK16GX4M4B3000C15 Vengeance LPX 16 GB (4x 4 GB) DDR4 3000 MHz CL15 XMP 2.0 High Performance Desktop Memory Kit
Nvidia GTX 970
Psu (bought in november 2016) - corsair rm750x
i7 5820k, not overclocked or anything.
https://www.youtube.com/watch?v=hBx-3-aRNvs



Genesis1

  • 26
  • 0
Re: X99P SLI - boots, no POST, no video output
« Reply #1 on: June 28, 2017, 09:00:16 am »
Did you solve it? I own a ga x99 ud4 and have had similar issues. After working fine for a year I went to switch it on and completely dead. Found I had to remove battery and reset cmos for any power to boot. This has happened twice now. It first happened 2 weeks ago....and just yesterday. I think it must be a faulty bios chip in my case...but if you haven't already, try removing battery and resetting CMOS. Leave the battery out for 3-5 mins. Have to say I find these boards flakey, anything will stop them booting, real pain. I still have an old hp pavilion that's yeas old and never had any of these problems and still works!

Re: X99P SLI - boots, no POST, no video output
« Reply #2 on: July 18, 2017, 03:04:06 am »
having a similar circular rebooting issue on a x99-ud3 but mine only stays on about 5 seconds
Qflash of BIOS didn't help nor did CMOS reset (pin shorting) or battery removal or invoking backup

Qflash procedure seems to work fine lights up flashes then goes solid as per instructions/details

did either of you come up with a permanent solution? i can't post now - i was also on f22 BIOS the latest for a week or 2 before this happened - tried flash BIOS  back to F20 with Qflash but it didn't resolve anything

I never get to any video output - you can find my post on the forums here...with more details if interested

i think the BIOS on these are in two separate chips from what I've read so I don't really think one failing would necessarily lock us into a boot loop - any ideas on that?

Re: X99P SLI - boots, no POST, no video output
« Reply #3 on: July 18, 2017, 03:11:47 am »
those mobos have a 3 year warranty on them just FYI to OP

 

anything