Official GIGABYTE Forum

Ax370 gaming 5 Problems with "linux" ubuntu gnome, ubuntu, ubuntu kilin... Help


I have my first Gigabyte and i am new in the forum. Apparently I'm getting the following problem in Linux the only linux that works for me is linux mint 18.1, which comes with kernel 4.4.
Apparently between amd forum and i respondn to ask phoronix on phoronix i say it is a problem of gigabyte .
------
Tengo mi primera placa Gigabyte y soy nuevo en el foro. Al parecer me salta el siguiente problema en linux el unico linux que me funciona es linux mint 18.1, que viene con kernel 4.4.
Al parecer entre en amd forum y me respondn que pregunte en phoronix en phoronix me dicen que es un problema de gigabyte .

 

anything