Official GIGABYTE Forum

Ag-Ab350 gaming V1 Ram OC problem

Ag-Ab350 gaming V1 Ram OC problem
« on: July 18, 2017, 03:58:01 pm »
Hi guys i'm searching everywhere to find a answer to my problem.
I can't overclook the ram without stability problem, if i active the XMP with his default setting the computer boot but the monitor give me "No signal", so i try to run the XMP with the ram speed to 2933 Mhz, the computer booted and all seams fine, but like a stupid child i tried to OC my CPU with the AMD Ryzen master (i already used the program and it never give me problem) but when it tried to overclook the program asked for the first time ever that i need to rebot the make the change. here where starts the problem... the bios setting where all default and i wasn't able to change anything (i changed like the OC of the CPU to 3.8Ghz but the when i was on the desktop the GHz where 3.2.
So i clear the CMOS  (i did it like 8 time) and i was able again to overclook everything, so i seted again the Ram to 2993 and XMP but... the pc after 3-5 minuts shout down, every time, only the time that it remains booted changed,
even if i set all manualy without the XMP i have problem, and if i use 2663 Mhz the pc seams much slower (i tried CEMU and i have like 10-15 fps less on BOTW)so here the problem, i can't overclook the ram without problem.
CPU--Ryzen 5 1600
Motherboard--Ag-Ab350 gaming V1 F5 bios
GPU--GTX 1060
RAM--orsair CMK16GX4M2B3200C16 Vengeance v4.24 16Gb
And here the error i get if overclook the ram to 2993---

« Last Edit: July 18, 2017, 06:14:52 pm by max201012011 »