Official GIGABYTE Forum

GA-MA790GP-UD4H + Temps

GA-MA790GP-UD4H + Temps
« on: March 21, 2009, 06:10:46 am »
I recently purchased a GIGABYTE GA-MA790GP-UD4H with a Phenom II x4 940 processor. I applied AS5 thermal paste (properly removing the existing thermal grease from the stock heat sync). This issue I am having is determining the correct temperature of the CPU. BIOS and Easy Tuner 6 (The temperature monitoring software that came on the Gigabyte disk) show the CPU temp @ around 30-31C on Idle. Other software I am more accustom to using such as Speedfan, HWMonitor, and AMD OverDrive are all showing my CPU @ between 43-46 IDLE. There is a 13-16C difference between what BIOS is telling me and what Speedfan is telling me.

Has anyone else had this issue, which piece of software did you find to be accurate? I would like to believe that my CPU is hovering at 30ishC... I already removed the heatsync once to make sure the thermal paste was applied correctly, and it was perfectly so I removed everything and cleaned everything again and reapplied. Since I am receiving the same temperatures each time, I can rule out an issue with the application of the thermal paste.

Thanks!

Badbonji

  • 356
  • 13
Re: GA-MA790GP-UD4H + Temps
« Reply #1 on: March 21, 2009, 05:34:24 pm »
CPU sensors are not designed to be accurate at low temps, and the further the way from their TJMax the more innacurate the reading is anyway, by as much as 10C at 20-30C. The most important temperature is under load. But for the programmes, I trust Coretemp and RealTemp, they are the best IMO. What is your load temperature? Try running Prime95 on 4 threads for 5-10 minutes and see where they reach.
Core i7 965 @ 4.35Ghz 1.37Vcore
6Gb G.Skill 1600Mhz DDR3 @ 1740Mhz 8-8-8-20 1T
HIS HD5970 @ 800/1100
Gigabyte Extreme X58
X-Fi Xtreme Gamer Fatal1ty
256GB M4 + 150GB Raptor
EK Supreme HF/GTX480/MCP655/EK Res :D

 

anything