Official GIGABYTE Forum

Aero 14 7700HQ no longer recognizes the SSD. Please help!

Koin

  • 2
  • 0
Aero 14 7700HQ no longer recognizes the SSD. Please help!
« on: September 05, 2017, 06:58:03 pm »
Hello everyone!

I recently bought an Aero 14 7700HQ and love it. It's been a great workhorse and gamer for the past 6 months.

Unfortunately, recently the machine has been freezing up randomly and not shutting down when I try to shut down. Thinking back on this, I think it started having problems after I updated the BIOS to FB09.

So the few times this happened, I shut down the computer by pressing the power button. I know this isn't a great thing to do, but the computer was frozen for sometimes over an hour.

Yesterday, the computer suddenly got the blue screen of death. Normally as we know, windows gathers data about the crash and then restarts itself. This time it was stuck on 0% for a very long time - dumb me forgot to take a photo or write down the stop code.

I was in a rush at work so I had to just shut down the computer with the power button.

After that, the computer just went straight to the bios setup menu and it showed that there is no SSD at all!

I tried to take out the SSD and reinsert it, after trying to boot a couple of times, it worked. I took this opportunity to back up my most important files to my usb - didn't have time or storage space with me to do a full backup though... sad...

When I got home, I tried to start the computer again. It got stuck on the lock screen loading page for a VERY long time. So I reluctantly pressed the power button, knowing full well the consequences. The BIOS didn't recognize the SSD once again.

I tried removing the SSD again, and came back to life! It was like I was a miracle worker!

My success was short lived however. About an hour later, the SAME thing happened as the first time - random freeze while working and then BSOD. I let the computer sit on the BSOD stuck at 0% for over an hour. So I shut down the computer again. The same thing as before happened, as expected - bios didn't recognize the SSD.

So far no third resurrection. This time, I took a photo of the BSOD. The stop code was quite morbid as well.

CRITICAL_PROCESS DIED

Makes me feel like this computer is dead now.

Is there any particular cause for this behavior? Could it be the recent BIOS update? I don't remember the freezing problem until I updated the BIOS a few days ago.

I'm really hoping that it's not a failed SSD or Motherboard - those seem to be the worst-case scenarios that I've read about while trying to research this issue.

I bought this computer on Amazon.com last spring when I was visiting family in the USA. I currently live and work abroad so warranty is not really an option for me. There is no Gigabyte dealer or authorized repair center in this country. I don't want to void my warranty though since I will move back to the states within the next two years.

Any advice is welcome. Thanks!

Koin

  • 2
  • 0
Re: Aero 14 7700HQ no longer recognizes the SSD. Please help!
« Reply #1 on: September 05, 2017, 07:00:27 pm »
Today I tried to create a bootable USB and reflash the bios back to FB07. I thought that might help. I followed this guide


https://forum.giga-byte.co.uk/index.php?topic=17957.0


Unfortunately, my computer won't boot from the USB - it will recognize it, but when I select it nothing happens. I'm thinking I did something wrong.

Am I going in the right direction with this?

Thanks

 

anything