Official GIGABYTE Forum

Gigabyte Online Support site got hacked!!!

mroizo

  • 10
  • 0
Gigabyte Online Support site got hacked!!!
« on: September 11, 2017, 02:31:02 pm »
I created a Gigabyte passport so i can contact support and at the http://www.gigabyte.com/Support/Technical-Support when i enter username or password it says This connection is not secure.Logins entered here could be compromised!!!

And i cannot login!!

mroizo

  • 10
  • 0
Re: Gigabyte Online Support site got hacked!!!
« Reply #1 on: October 09, 2017, 04:36:51 pm »
During registration if you enter a strong password it will be accepted but you wont be able to login.The site needs a weak password with simple words and numbers.If somebody by accident registered with a strong password can use password recovery for a working weak password.

shadowsports

  • 1810
  • 56
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Gigabyte Online Support site got hacked!!!
« Reply #2 on: December 23, 2017, 04:05:56 pm »
The site did not get hacked.  The message your received simply means that data being sent from your PC to the site is not encrypted.  So if someone were to intercept it, they could read the information.  This is true of many websites that do not require the level of security needed to protect user data.  Your log in credentials for motherboard support is one of these cases.
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

 

anything