Official GIGABYTE Forum

GA-EP45-EXTREME booting problems

GA-EP45-EXTREME booting problems
« on: April 02, 2009, 08:55:39 pm »
Hello, im new to these forums but at my wits end. I bought a new GA-EP45-EXTREME  today but every time i try boot it up it starts a power up/power down loop.
I've read of many other having the same kind of problems with this board but maybe its just me.
i have a Pentium D 945 3.40Ghz/4M/800/05A with a Nvidia Geforce 9600GT.
I heard that there are compatibility issues with certain RAM with the BIOS but i have tried booting with 2 and 4(2x2)G of DDR2 667U, and with 1G of DDR2 800

I initially thought it was my power supply as i only had a ATX 500 power supply with a 4 pin +12V connector so replaced it with an ATX 700 and tried with the 4pin and then the 8 pin +12V connector but to no avail. All the fans turn onwhen the power button is pressed but the processor fan stops immediately before the motherboard shuts down then powers up then down etc etc

Yes im a bit of a newbie so any advice would be helpful as i feel i have bought an expensive mantelpiece decoration at the mo.

Ian

  • 3
  • 0
Re: GA-EP45-EXTREME booting problems
« Reply #1 on: April 03, 2009, 11:48:27 am »
Hello,

Unfortunately the CPU your using is not supported please take a look at the support list for motherboard and test with another CPU:-

http://www.gigabyte.com.tw/Support/Motherboard/CPUSupport_Model.aspx?ProductID=2860

Test motherboard out of chassis first on bench or box with bare minimum CPU,VGA, PSU, and one RAM module and see if you get the same issue.

I


Badbonji

  • 356
  • 13
Re: GA-EP45-EXTREME booting problems
« Reply #2 on: April 03, 2009, 04:57:18 pm »
Intel Pentium D 960 3.60GHz 4MB Presler 65nm D0 95W 800 N/A
Intel Pentium D 960 3.60GHz 4MB (2x2) Presler 65nm C1 130W 800 N/A
Intel Pentium D 950 3.40GHz 4MB (2x2) Presler 65nm B1 130W 800 N/A
Intel Pentium D 945 3.40GHz 4MB Presler 65nm D0 95W 800 N/A
Intel Pentium D 945 3.40GHz 4MB Presler 65nm C1 95W 800 N/A

I took this from the page you linked, and looks like it is supported by that motherboard. Have you got another CPU to boot up with? Try updating to the latest BIOS if you can, such as borrowing a friend's processor it shouldn't take long. Try your components in another motherboard that you know works, and you can narrow down the problem somewhat.
Core i7 965 @ 4.35Ghz 1.37Vcore
6Gb G.Skill 1600Mhz DDR3 @ 1740Mhz 8-8-8-20 1T
HIS HD5970 @ 800/1100
Gigabyte Extreme X58
X-Fi Xtreme Gamer Fatal1ty
256GB M4 + 150GB Raptor
EK Supreme HF/GTX480/MCP655/EK Res :D

Re: GA-EP45-EXTREME booting problems
« Reply #3 on: April 03, 2009, 06:26:07 pm »
I took all the components directly from my old board (pf5 extreme) and they all work fine.
Unfortunately the processor is the only one i have and none of my friends ones are even close to recent and wont work on the motherboard so im pretty screwed.
As badbonji says im sure the processor is compatible, but im all out of ideas.I have no way of updating the BIOS without another processor, and if the board is faulty then even another processor wont help.

Badbonji

  • 356
  • 13
Re: GA-EP45-EXTREME booting problems
« Reply #4 on: April 03, 2009, 07:10:27 pm »
But it might need flashing to work fully which is kind of annoying. I guess you might need to ask about an RMA if you know it is the board.
Core i7 965 @ 4.35Ghz 1.37Vcore
6Gb G.Skill 1600Mhz DDR3 @ 1740Mhz 8-8-8-20 1T
HIS HD5970 @ 800/1100
Gigabyte Extreme X58
X-Fi Xtreme Gamer Fatal1ty
256GB M4 + 150GB Raptor
EK Supreme HF/GTX480/MCP655/EK Res :D

Ian

  • 3
  • 0
Re: GA-EP45-EXTREME booting problems
« Reply #5 on: April 06, 2009, 04:22:30 pm »
Hi,

Just to clarify N/A on CPU support list means it’s not supported. See top of list for reference.

http://www.gigabyte.com.tw/Support/Motherboard/CPUSupport_Model.aspx?ProductID=2860


I

 

anything