Official GIGABYTE Forum

Aourus Z370 gaming 7 not having the xmp profile?

Aourus Z370 gaming 7 not having the xmp profile?
« on: December 10, 2017, 02:44:03 am »
Now, this is kinda strange. I have the trident RGB 2400 ram. I have updated to the latest bios, but also after reading some threads i was go for f4a but even on the last or even on f4a there is no xmp profile for me in bios. I am doing something wrong? And I have used the same ram on a z270 gaming 7 the same ram and have the XMP profile.
 Any ideas? RMA or is just a bios update thing?
https://ibb.co/gHXUxw
https://ibb.co/cQHJqG
https://ibb.co/fbXJqG

shadowsports

  • 2254
  • 67
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Aourus Z370 gaming 7 not having the xmp profile?
« Reply #1 on: December 10, 2017, 03:44:16 pm »
Start with this:
Disconnect power to the board, perform a CLR_CMOS
Reconnect power, restart , enter BIOS and confirm XMP is / is not available. 

One other question.  What BIOS rev are your running?  Can't tell by what you've written in your post.  If you flash, I would only try F4. 
« Last Edit: December 10, 2017, 03:51:09 pm by shadowsports »
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 3080Ti FTW3 Ultra, 960 Pro_m.2, W11
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W11
Z97X-UD5H \850w, 4790K, 32GB Vengeance, RTX 2080 FTW

Re: Aourus Z370 gaming 7 not having the xmp profile?
« Reply #2 on: December 10, 2017, 08:37:06 pm »
F4A i am using now. I did a cmos clear but still no xmp option there. and it was not there even on the first day i receive the board with stock bios

Re: Aourus Z370 gaming 7 not having the xmp profile?
« Reply #3 on: December 11, 2017, 01:07:49 am »
I just discover something strange. Also i cant change any cpu option speaking of manual multiplier and on cpuid the 3rd DIMM is reporting xmp 62? with a freqvency of 31 Mhz? lol

shadowsports

  • 2254
  • 67
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Aourus Z370 gaming 7 not having the xmp profile?
« Reply #4 on: December 11, 2017, 03:46:35 am »
Your trident RAM is XMP compatible.

Please ensure XMP Memory Profiles are enabled in BIOS.

« Last Edit: December 11, 2017, 03:47:29 am by shadowsports »
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 3080Ti FTW3 Ultra, 960 Pro_m.2, W11
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W11
Z97X-UD5H \850w, 4790K, 32GB Vengeance, RTX 2080 FTW

Re: Aourus Z370 gaming 7 not having the xmp profile?
« Reply #5 on: December 11, 2017, 05:02:34 pm »
I have the Z370 Gaming 7 with Bios F5E, I use Corsair Dominator 3000mhz memory 2 x 8gb.

No problem to enable the Xmp profile, see attached photo.
MB.: Gigabyte Z370x Gaming 7 - Bios F5e
Proc.: Intel I5 - 8600k
Mem.: Corsair Dominator 3000mhz 2 x 8gb
Cpu.: Gelid the Black Edition.
Gpu.: Asus GTX 670.
Power.: NZXT 650 watt.
Ssd.: Samsung 850 Evo(256gb)
Hd.: WD 1 x 1 Tb Blue (Storage)
Hd.: WD 1 x 4 Tb Blue (Storage

Re: Aourus Z370 gaming 7 not having the xmp profile?
« Reply #6 on: December 12, 2017, 02:03:27 am »
Tnx for your replays, but i think you didn't understand. My problem was that the option of activating XMP WAS NOT THERE!. You can see that clearly on 3rd picture.
 In the meantime, i discovered what was the problem. It was that memory stick wich in cpu id on the SPD tab was reporting the XMP -62 in place of XMP-2400 with a freqvency of  31MHz wich should be 1200MHZ. Here is the diference between the other 3 memory sticks and the problem one:
Working ones:
XMP profile         XMP-2400
   Specification      DDR4-2400
   Voltage level      1.200 Volts
   Min Cycle time      0.833 ns (1200 MHz)
   Max CL         15.0
   Min tRP         12.26 ns
   Min tRCD      12.26 ns
   Min tRAS      29.10 ns
   Min tRC         41.60 ns
   Min tRRD      3.50 ns
XMP timings table      CL-tRCD-tRP-tRAS-tRC-CR @ frequency (voltage)
   XMP #1         15.0-15-15-35-50-n.a @ 1200 MHz (1.200 Volts)


-------------------------------------------------------------------------------------------------------------------------------------
NON-working one:
XMP profile         XMP-62
   Specification      DDR4-62
   Voltage level      1.200 Volts
   Min Cycle time      31.833 ns (31 MHz)
   Max CL         1.0
   Min tRP         12.26 ns
   Min tRCD      12.26 ns
   Min tRAS      29.10 ns
   Min tRC         41.60 ns
   Min tRRD      3.50 ns
XMP timings table      CL-tRCD-tRP-tRAS-tRC-CR @ frequency (voltage)
   XMP #1         7.0-1-1-1-2-n.a @ 31 MHz (1.200 Volts)
   XMP #2         15.0-1-1-1-2-n.a @ 31 MHz (1.200 Volts)
   XMP #3         23.0-1-1-1-2-n.a @ 31 MHz (1.200 Volts)

--------------------------------------------------------------------------------------------------------------------------------------

 Removing the "faulty" one was resulting that the XMP option to apear under the bios.
 Now the funny thing is that the ram is not quite faulty..only speaking of the XMP profile..otherwise he works well on 2133 freq and i also test him with mem test.
« Last Edit: December 12, 2017, 02:04:27 am by wind2k9 »

shadowsports

  • 2254
  • 67
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Aourus Z370 gaming 7 not having the xmp profile?
« Reply #7 on: December 12, 2017, 04:56:08 am »
G-Skill has a lifetime warranty.  You should replace that RAM.  Not doing so will come back to haunt you. 

Glad you figured it out.
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 3080Ti FTW3 Ultra, 960 Pro_m.2, W11
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W11
Z97X-UD5H \850w, 4790K, 32GB Vengeance, RTX 2080 FTW