Official GIGABYTE Forum

h170n motherboard black screen and can't enter bios

h170n motherboard black screen and can't enter bios
« on: December 18, 2017, 02:12:19 pm »
hi

first sorry for my bad English.

I think I can tell my problem .
i have build a new system for hackintosh.buying all items is new and  never used.

1- motherboard is gigabyte h170n -wifi
2- cpu i5 7500
3-g-skill ripsaws 16 gb ddr4 ram 2400mhz
4-samsung 960 evo
5- raidmax PSU 545 watt plus bronz
6- have not gpu .not need gpu.

the problem is in this fresh system black screen and can't enter bios. in screen is any tittle ,endless black...
I try with all hdmi output is nothing try with dvi nothing . try with different cable and different screen is nothing. all system working fine but can see anything.

i pay many many money and in the end is hopeless trajedi...

please help.....
« Last Edit: December 18, 2017, 02:13:30 pm by saltiks »

shadowsports

  • 1772
  • 53
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: h170n motherboard black screen and can't enter bios
« Reply #1 on: December 19, 2017, 03:05:47 pm »
Greeting,
Strip the board and bench test.  Test using 1 stick of RAM and see if this allows the machine to start.

If this doesn't work, remove the CPU from its socket and inspect for bent pins.  Reseat all components and verify connections.

Your display should be connected directly to the MB without adapters, and use a monitor not a TV for troubleshooting.
« Last Edit: December 19, 2017, 03:07:23 pm by shadowsports »
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

Ignis

  • 3
  • 0
Re: h170n motherboard black screen and can't enter bios
« Reply #2 on: August 08, 2019, 04:06:42 pm »
Hy, same think with same board. Motherboard doesn't start correctly. No any beeps, no image on the monitor after powering-up. After 15-20 secs system goes off and then turns on again. It loops. CPU, RAM and PSU is OK (issue appears if using others of them). Physically motherboard is OK, LGA pins are not bent. Different actions with clear cmos onboard button take no effect. CPU heats like operating. I think problem is in bended board..it's very fragile. I noticed that when i bend it slightly then it starts to power on/off randomly in sec. I think i need to buy new one..again :(

shadowsports

  • 1772
  • 53
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: h170n motherboard black screen and can't enter bios
« Reply #3 on: August 11, 2019, 04:18:43 pm »
When a system constantly restarts/resets itself, it's always something hardware,  The problem is what?

Power, ground, short
Incorrect installation
Bent PINS in CPU socket
Incompatible memory
or Incompatible other hardware

This is why I would recommend bench testing.

While motherboards are made pretty sturdy, I suppose you could break or damage one if you flexed it very hard. 

This shouldn't happed if you are using standoffs in the corners and middle of the board when mounting.  If the system shuts off when the board is flexed, I would ensure it wasn't grounding to the case.  You should not have any reason to flex the board in the first place, so once mounted securely, it should run. 

You can take the board out of the case and bench test it.  If it fails when flexed in your hands, its damaged. We're not there to see the behavior, but it should be fairly easy for you to diagnose.   

 
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

 

anything