Official GIGABYTE Forum

Gigabyte ga-z270x gaming k5 app center problem

Gigabyte ga-z270x gaming k5 app center problem
« on: January 18, 2018, 05:14:50 pm »
after installing app center (Gigabyte ga-z270x gaming k5) getting blue screen and windows freezing after that every time i turn on my computer, the only solution is to delete app center, but how to use gigabyte software????   and how to resolve this problem?

system info:
bios: f8
cpu intel i7 7700k
gpu asus rog striks gtx 1070
ram g skill 16gb 3000 mhz
windows 10 pro
 

shadowsports

  • 1685
  • 49
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Gigabyte ga-z270x gaming k5 app center problem
« Reply #1 on: January 24, 2018, 11:56:40 am »
Greeetings,
Installing App Center on its own is not usually enough to cause BSOD issues in W10.  What else can you tell us about the install?  How is App Center configured?  Are you using Fan Profiles, Over Clocking.  Which modules are installed.

What build of windows are you running?  Was it a fresh install or migrated from another system?  Have you looked at the System Event Viewer?

Did you install App Center from the website or the version that came on your MB CD?  What happens if you don't update the version you have installed.  Or try earlier or later version?

Use System Restore to roll back your machine to a point in time that App Center worked, or to a time before you installed it and started having issues.

Last, what is the specific STOP error?  We need more information to try and diagnose the issue.

Thanks



« Last Edit: January 24, 2018, 11:58:43 am by shadowsports »
Z97X-UD5H (F8) \RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC, 850 Pro's RAID0, 1TB WD, W10 1809
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-36, GTX 660 FTW, Intel SSD, 2TB RAID1, W10 1809
Phone: Android "Pie"

 

anything