Official GIGABYTE Forum

Z370 AORUS Gaming K3, FAN speed..

Rapkix

  • 14
  • 1
Z370 AORUS Gaming K3, FAN speed..
« on: February 13, 2018, 01:36:41 am »
Hey there, i´ve got one problem. Also created ticked for this issue, but seems like they think i am totally PC newbie or so. So again replied back to them, but about my problem... My problem begins as other stated on similard boards with FAN... I have setted up in my BIOS everything on performance mode (in Smart Fan settings in BIOS), but when windows loading, all fans (3pin / 4pin from cpu cooler) goes all for few secs (meantime of loading windows) to low RPM, then again working normally at full speed. Others seems have similar problem on other boards. Is this probably BIOS related.

Anyone who have same problem with this board, like i said with FAN speed, when loading windows? It doesnt matter if i set voltage / pwm control and set them to full speed, when loading windows EVERYTIME they slow down, and when windows loading is almost finished they went again to back to their full speed setted up in bios. I am on F4 BIOS, not gonna update to F5c because of beta bios and the spectre update is not great working atm, cuz intel screwed up the fix. Waiting for stable / updated BIOS release.

I am curious if this is normal, but i think no. This is on every connected fan (all connected to motherboard).

shadowsports

  • 1580
  • 44
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Z370 AORUS Gaming K3, FAN speed..
« Reply #1 on: February 14, 2018, 02:00:07 pm »
Greetings,
Not sure I am completely clear about what your issue is?

I understand you are seeing RPM variation during POST and when the OS loads.  If so, this is 100% normal.  If you are using Fan profiles in BIOS and SIV or Fan Expert in your OS, it's possible to get fluctuating behavior.  You should use one or the other as together they can conflict.

I am using 3/4 PIN (CPU) fans on my board.  I didn't make any setting in BIOS and use SIV in my OS.  I run "Normal" mode and remember allowing the software to calibrate my fan curves.  My fans run at a consistent RPM during POST and after the OS loads.  I want the system to be quiet (not silent).  Fan RPM increases or decreases based on load.  Fan RPM can also be affected by OC, so if you are pushing your CPU, this could in turn cause higher fan speeds.   

You are welcome to post again to give your issue more clarity.       
Z97X-UD5H (F8) \RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC, 850 Pro's RAID0, 1TB WD, W10 1803
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-36, GTX 660 FTW, Intel SSD, 2TB RAID1, W10 1803
Coming soon: Z370-Gaming7 \850w, 8700K, 32GB LPX 3200, GTX 1080, 960 Pro m.2, W10

Rapkix

  • 14
  • 1
Re: Z370 AORUS Gaming K3, FAN speed..
« Reply #2 on: February 14, 2018, 02:17:53 pm »
Hello.

That's exactly what i am talking about. The time between POST and loading windows. Rest is then ok. (Everything work how i set it in BIOS. That means, full performance in SmartFan settings in BIOS). In this case i exactly meant, when board do POST (RPM are okay), when windows starts loading, then it slows down, and when windows is loaded again is back to original (full speed, which is configured in BIOS Smart Fan settings). I am really not sure if this behavior of fans are normal. Meantime of POST and loading of windows. My english is not so perfect, but i hope you understand.

shadowsports

  • 1580
  • 44
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Z370 AORUS Gaming K3, FAN speed..
« Reply #3 on: February 16, 2018, 02:19:28 pm »
Hand off occurs during transition between POST and OS loader.  This could cause changes to fan RPM.  If its working correctly in the OS, I wouldn't worry about it.   
Z97X-UD5H (F8) \RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC, 850 Pro's RAID0, 1TB WD, W10 1803
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-36, GTX 660 FTW, Intel SSD, 2TB RAID1, W10 1803
Coming soon: Z370-Gaming7 \850w, 8700K, 32GB LPX 3200, GTX 1080, 960 Pro m.2, W10