Official GIGABYTE Forum

AX370 Gaming 5 stuck on 0d POST code

AX370 Gaming 5 stuck on 0d POST code
« on: June 02, 2018, 06:31:42 pm »
I got up today to find my system built around an AX370 Gaming 5 will (usually) not boot into Windows any more. I get the initial logo screen, then it goes to the AMD Raid devices screen, then the screen just goes black and it gets no further. The LED POST code reader is showing 0d at that point. About one time in ten it boots normally. There is no overclock applied to the system - everything is at stock (except XMP) settings. I'm running a Ryzen 1700 and usually some Corsair LPX 3200Mhz DDR4 (at 3000Mhz since that was the best stable frequency).

It is not a RAM issue: I have tried three different types of RAM and the result is the same. I tried switching to the alternate BIOS but that would not POST at all.

Any help appreciated.

EDIT: Could this be caused by a RAID issue? It seems to boot OK if I disconnect the RAID array and just use a single SSD, and reset BIOS to AHCI mode.
« Last Edit: June 02, 2018, 07:20:31 pm by Dangerous_Dave »

shadowsports

  • 1693
  • 51
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: AX370 Gaming 5 stuck on 0d POST code
« Reply #1 on: June 02, 2018, 10:01:11 pm »
Greetings,
You'll need to do more diagnostics t determine where the problem lies.  Disconnecting the RAID and resetting the BIOS allows the system to boot and run normally.

If you move the boot drive to one and then the other ports you were using for RAID, then you'll know the board is probably ok. 

Now swap out the cables on the RAID disks.  Working, not working?

Then check the (RAID) drives.  Tests healthy or no?

The RAID is now gone or in a degraded state, so if everything tests ok, rebuild the array and restore from back up. 

 
Z97X-UD5H (F8) \RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC, 850 Pro's RAID0, 1TB WD, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-36, GTX 660 FTW, Intel SSD, 2TB RAID1, W10 1809
Phone: Android "Pie"

 

anything