Official GIGABYTE Forum

Help Needed! GA 7N400 Pro2 motherboard

Vezina

  • 871
  • 10
  • If it s not broken, fix it until it is !
Re: Help Needed! GA 7N400 Pro2 motherboard
« Reply #15 on: May 17, 2013, 12:11:30 am »
Let s clear the things a little before that.

You have a CD/DVD optical unit connected to what controller ?!

Have you tried with a different known to work Windows XP SP3  CD ?!

How many HDD-s and Optical devices are you having in there.

PS:
Keep in mind you have 3 controllers over there.Disable the non used ones
If you have connected the optical and HDD on the SATA-s disable the other ones in BIOS.

Keep in mind you can install all the drivers using F6 for all controllers one after the other , if you can t disable them.
Maybe that is why is bluescreening.
  



« Last Edit: May 17, 2013, 12:26:35 am by Vezina »
Over & Out !

AMD FX (APU-s included) users should install - KB2645594 & KB2646060 under Windows 7

1.ASUS Sabertooth 990FX 2.0 + FX 6300 + H60
2.MSI A88X-G41 PC Mate + A8 5600K + Hyper TX 2
3.Gigabyte F2A75-D3H + A4 5300
4.ASUS AM1M-A + Athlon 5150

Re: Help Needed! GA 7N400 Pro2 motherboard
« Reply #16 on: May 17, 2013, 02:59:52 pm »
I have 1 CD-ROM/IDE;1 Flopy disk drive/FDD.
I have tried 4 cd with win xp sp3 (if you wish, you can give me a link where I can download another XP that you think it's okay).
I have 1 HDD:  WD 250GB, 8MB, SATA 3Gb/s (WD2500AAJS) - connected to SATA port.

This is my old pc....

Vezina

  • 871
  • 10
  • If it s not broken, fix it until it is !
Re: Help Needed! GA 7N400 Pro2 motherboard
« Reply #17 on: May 18, 2013, 12:02:31 pm »
Disable the controller not used .
Also change the ribbon cable of the Optical unit.

Maybe both the CD Rom and the SATA HD need to have their drivers ,make sure the CD Rom is not installed in a controller set up as RAID.

You should use a Genuine XP disk to be safe so i can t point you to some download.

If everything fails get a Windows 7 disk and see if you can install that ,but you need a DX 9 video card with 512 VGA RAM and 2 Gigs of system RAM
« Last Edit: May 18, 2013, 12:04:11 pm by Vezina »
Over & Out !

AMD FX (APU-s included) users should install - KB2645594 & KB2646060 under Windows 7

1.ASUS Sabertooth 990FX 2.0 + FX 6300 + H60
2.MSI A88X-G41 PC Mate + A8 5600K + Hyper TX 2
3.Gigabyte F2A75-D3H + A4 5300
4.ASUS AM1M-A + Athlon 5150

Re: Help Needed! GA 7N400 Pro2 motherboard
« Reply #18 on: May 18, 2015, 11:50:42 am »
Solution:

Make sure Windows is using the correct storage controller driver.

Error received when installing Windows:

Download the current storage controller drivers for your motherboard from the manufacturer's website. Make sure to use the correct drivers for the controller's mode. For example, many boards require the RAID drivers to be used if any of the connected drives are configured in RAID mode. Using the AHCI drivers when RAID mode is enabled can cause this error (even if the drives are not in a RAID setup).


http://www.deskdecode.com/how-to-fix-blue-screen-stop-error-7b-stop0x0000007b/

3dreal

  • 4
  • 0
Re: Help Needed! GA 7N400 Pro2 motherboard
« Reply #19 on: January 05, 2019, 06:24:42 am »
hmm....
Same Error ........
I don't understand .... Clearly the motherboard sees my HDD because ''Setup is copying files 51%'' - the files are copied on the HDD...(when I put the HDD on other computer I can see the files .. ''Windows'' etc.) ..

What PCI card with SATA do you recommend that works perfectly with my mbo. and my HDD? Quality/Good Price ... 

P.S I don't want another ERROR!

I am currently reviving not only the GA-7N400Pro2 but also my win7-pc Asrock Alive Dual eSata2.

Both had a sudden death in June 2018. cannot go into details. for some of the broken parts it was me but i have found out by myself and by googling
1.  sellers of electronics part(capacitors) around 2004 had delivered parts of reduced life.
it could be possible that both pcs reached their 5000hrs-life-time regarding capacitors.
I am not yet sure, maybe can prove when asrock will run again. have multiple MOBOs of both brand and bought more. e.g. on actual one pci-slots are defective, maybe videocard is relating to it. pci-bus. firefox is crashing from time to time. yes i could update to final updatapack.
i the meantime i could study again(and writing it down now) how setup must be done depending which drive is attached. sata or ide-ata. or both.

2. if sata-drive alone then HDO, sata base no ata !  when sata and ide/ata-drive are attached, then SCSI not HDO plus Sata Base and Sata ATA.
if IDE alone then only HD0 both Sata-settings deactivated.
Silicon-driver 3112A on floppy or stick or from cd. if system is already installed it will ask. if not and not displayed in cmos, remove battery for 30 secs. at restart if will ask to go again to cmos. nothing must be done or saved.
cleaning every contact also on hdd(remove the big panel) could be needed. see on YT how to clean.
i also could revive one MOBO by resolding alls possible soldering points. they could be cold.
i will also consider replacing all capacitors but only on a fully functional MOBO. Ga-7n400pro2. later

 

anything