Official GIGABYTE Forum

Cannot disable touchpad on Aero 15...

Cannot disable touchpad on Aero 15...
« on: October 02, 2018, 04:22:32 pm »
Could someone help me with this one please.
I cannot disable the touchpad on my Aero 15 laptop. The `Function+F10' key doesn't disable it (probably since I used Smart Update to update some drivers). When my USB mouse is connected, I cannot find any means of disabling the touchpad in the mouse properties. Typing with the touchpad enabled is a nightmare. Help appreciated.

Re: Cannot disable touchpad on Aero 15...
« Reply #1 on: October 02, 2018, 09:39:41 pm »
O.K. Problem solved.
Activating and deactivating the touch-pad using the Smart Manager restored the F10 functionality.
Cheers.

Re: Cannot disable touchpad on Aero 15...
« Reply #2 on: October 29, 2018, 02:35:47 pm »
I was a bit premature in my earlier claim that the problem is solved, because each time I start the laptop the trackpad is enabled, despite the Smart Manager trackpad icon indicating that it is disabled. So, each time I start the laptop, I now have to open the Smart Manager and first enable, then disable, the trackpad to stop it interfering with typing. Very frustrating. Help appreciated.

 

anything