Official GIGABYTE Forum

Gigabyte GA-P55A-UD4 only working on dual core?

Gigabyte GA-P55A-UD4 only working on dual core?
« on: December 30, 2018, 09:03:40 am »
Hi,
I'm having a strange fault with my Gigabyte GA-P55A-UD4 motherboard.
So the problem is the computer freezes on the Windows 10 spinning logo if All cores (4) are enabled in the bios. I have also tried Windows 7 which made no difference.
Specs of the system:
i5 750 CPU
8GB Crucial 1333Mhz DDR3 Ram
450W Lite Power PSU (which is basically brand new)

As soon as I changed the CPU to dual core in the bios, I can boot the computer to any OS and the freezing goes away.
I originally thought it was a faulty CPU, so I bought another i5 750 locally, however the fault still persists.

What I have tried so far to rectify the issue:
Updated the bios to latest version
Replaced the CMOS battery
Different Ram and tested my ram in MemTest (had no errors)
Different GPU (tried about 3 different cards so far)
Different PSU
Another i5 750 CPU

Has anyone ever experienced such a problem?
I would really like to have all cores in use as the system is quite slow whilst operating in dual core mode.
Any help would be much appreciated

Thanks



shadowsports

  • 1652
  • 48
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Gigabyte GA-P55A-UD4 only working on dual core?
« Reply #1 on: January 01, 2019, 04:57:52 pm »
Greetings,
When requesting assistance, its helpful if you provide complete information.

There are 2 hardware revisions of this board (1.0, 2.0)  Which do you have?

"Latest" BIOS version (What's latest today may not be the most current when this post is read)  an actual number is more meaningful than "latest".  Assume F15? 

You also didn't say if this is a new problem, new build (or new to you).  Did it ever work? 

Almost 8-10 yrs old.  Zero active support or development.
Z97X-UD5H (F8) \RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC, 850 Pro's RAID0, 1TB WD, W10 1803
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-36, GTX 660 FTW, Intel SSD, 2TB RAID1, W10 1803
Phone: Android "Pie"

Re: Gigabyte GA-P55A-UD4 only working on dual core?
« Reply #2 on: January 06, 2019, 08:47:40 am »
Hi,
It is revision 1.0.
I have tried the latest bios version, which did not change anything so I reverted back to the very first bios version.
I purchased the motherboard second hand and have not seen it working with quad cores before.

I have reset bios to defaults and 4 cores are enables, Windows 10 is booting without freezing but it still shows it as a dual core.

Re: Gigabyte GA-P55A-UD4 only working on dual core?
« Reply #3 on: January 06, 2019, 09:17:29 am »
Problem now solved after I disabled bidirectional prochot in the bios
4 cores and 4 threads showing up and no more freezing

shadowsports

  • 1652
  • 48
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Gigabyte GA-P55A-UD4 only working on dual core?
« Reply #4 on: January 07, 2019, 03:28:42 pm »
Problem now solved after I disabled bidirectional prochot in the bios
4 cores and 4 threads showing up and no more freezing

Good work and interesting. 

Bi-Directional PROCHOT:  Enabling this setting sends a bi-directional signal that indicates if the processor has exceeded its maximum temperature and whether or not it should activate the Thermal Control Circuit (TCC).
Z97X-UD5H (F8) \RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC, 850 Pro's RAID0, 1TB WD, W10 1803
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-36, GTX 660 FTW, Intel SSD, 2TB RAID1, W10 1803
Phone: Android "Pie"

 

anything