Official GIGABYTE Forum

GA-MA785GM-US2H cannot access bios

Mac29

  • 1
  • 0
GA-MA785GM-US2H cannot access bios
« on: January 19, 2019, 10:50:06 pm »
Have a GA-MA785GM-US2H and phenom II X4 965 where I changed fan mode from auto to PWM and got a lockup while surfing. I was able to change back to auto fan mode but saving must have borked the bios. Could only get a black screen; leds, fans, HDD and card spin. I've already t-shot everything. The problem is this bios issue.

Downloaded the bios from GB and put it on a flashdrive and was able to get past post to the preliminary screen where you press Del for Bios but that's as far as it would take me. Gave up and tried again. Now, in trying to reboot, I just get a black screen again.

Anyone have any advice as to how I can access bios, so I can save/flash and get this to behave normally?

Thanks,

Mac

geekyadz

  • 197
  • 14
  • In the land of the geeks
Re: GA-MA785GM-US2H cannot access bios
« Reply #1 on: January 20, 2019, 09:04:05 am »
Sounds to me more like it's lost the bootable drive if it's getting past the POST screen.

If it's POSTing I'm reluctant to give you instructions on how to flash the BIOS.

Instead, download and burn a Linux ISO (if you want a recommendation, try Linux Mint Cinnamon) to a dvd and see if that will bit from there.

If so, the issue lies with your hdd and not the BIOS
Nothing to see here, move along....

shadowsports

  • 1680
  • 48
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: GA-MA785GM-US2H cannot access bios
« Reply #2 on: January 22, 2019, 04:08:43 pm »
Have a GA-MA785GM-US2H …….. I've already t-shot everything. The problem is this bios issue...… Anyone have any advice as to how I can access bios, so I can save/flash and get this to behave normally?

Thanks,

Mac

Have you tried CL_CMOS and / or removing all but one stick of RAM and restarting. 
Z97X-UD5H (F8) \RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC, 850 Pro's RAID0, 1TB WD, W10 1809
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-36, GTX 660 FTW, Intel SSD, 2TB RAID1, W10 1809
Phone: Android "Pie"

 

anything