Official GIGABYTE Forum

USB Charging has stopped working

USB Charging has stopped working
« on: February 21, 2019, 02:45:52 pm »
First of all let me say that I opened a ticket regarding my issue on the Gigabyte Support website 6 days ago and also sent a message via Twitter to Gigabyte in the USA and the UK regarding my issue but have had no response. Therefore I thought I'd try asking in this forum to see if anyone can help me. I have a PC that's about 18 months old which has a GA-H81M-S2H motherboard running Windows 10 64bit. I recently had to do a complete reinstall from scratch of Windows, I also installed all the drivers and applications on the included motherboard CD and then updated Windows, the drivers and the applications to their most up to date versions. Prior to having to reinstall Windows, I was able to charge my iPad 4 by plugging it into one of the USB ports but since the reinstallation of Windows, this functionality has stopped working, and it says Not Charging on the iPad screen with the lightning cable plugged in. I have tried plugging the cable into different USB ports to see if that works but nothing changed, I also cleaned out the USB ports on the computer and also the lightning port on the iPad itself using a can of compressed air. There does not appear to be a problem with the cable (which is fairly new) as if I plug it into the wall charger for the iPad then it charges but as I'm in a wheelchair, I find it much more convenient to be able to use the charging facility on the motherboard. Does anyone on here have any idea on what might be wrong and how I can fix it? Gigabyte themselves don't appear to be interested in looking into my ticket. I would really appreciate it if anyone on here can help me.

Thank you.

shadowsports

  • 1730
  • 52
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: USB Charging has stopped working
« Reply #1 on: February 23, 2019, 04:11:33 pm »
Greetings,
I understand you said this worked previously.  So my first questions are:

-Has the system BIOS been changed or upgraded?  (Only see F1 or F2)
-What build of windows did you install?  (Latest using media creation tool or from other media?

If you don't know, type winver from a run dialog and press enter.  Build is displayed.

-Provide your complete system specs, all components, peripherals connected devices, etc.  Not likely to be significant, but might see something.

Different devices have different charging requirements.  iPADs can draw a fair amount of current.  Regardless, you should be able to connect a Apple device to USB for sync purposes.

3rd party USB drivers are not usually provided or required any longer.  Your Windows OS provides these natively.  However, some of your ports are based off a VIA® VL805 chip and that could change these requirements.

Things to check or verify:

There appears to be some Intel Drivers to enhance USB 3.0 compatibility:

https://www.gigabyte.com/Motherboard/GA-H81M-S2H-rev-10#support-dl

You indicated you installed ALL of the included applications on the Gigabyte MB CD.  Did that include:

- USB Blocker
ŠŠ Support for ON/OFF Charge


These applications can interfere or modify the behavior of USB Ports.

Make sure this is enabled > BIOS > Peripherals:

Onboard USB3.0 Controller (VIA® VL805 USB Controller)
Enables or disables the VIA® VL805 USB controller. (Default: Enabled)

-May also be helpful to reset your BIOS to defaults (CLR_CMOS), boot and test the function of the ports.  You might have changed or missed something you aren't aware of.

Have a look at my suggestions, answer the questions and we'll see if we can help.

« Last Edit: February 23, 2019, 04:18:38 pm by shadowsports »
Z97X-UD5H (F8) \RM850w, 4790K, 16GB Vengeance, RTX 2080 FTW3 Ultra, 850 Pro's RAID0, 1TB WD, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-36, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Phone: Android "Pie"

 

anything