Official GIGABYTE Forum

Gigabyte Gamer 3 motherboard Hibernate problem

woodm

  • 7
  • 0
Gigabyte Gamer 3 motherboard Hibernate problem
« on: March 09, 2019, 04:37:19 pm »
Since my last post, I have fixed the problem with ERP and shutdown, and the system boots up fine every time now.

Sleep/Shutdown and Restart all work fine.
If I select Hibernate, the system shutsdown as normal, then on startup, boots, turns off, then boots again and I receive a boot failure message in BIOS. Tried booting without PCI Express GPU installed and works fine. Tried another GPU and the same happens, boot failure.

Any ideas please?

shadowsports

  • 1685
  • 50
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Gigabyte Gamer 3 motherboard Hibernate problem
« Reply #1 on: March 10, 2019, 03:54:39 am »
So you have moved from an issue with ErP to an issue with hibernate.

Boot failure when you attempt to start from hibernate/S3

This likely indicates one or more of your devices, a driver, BIOS or combination of the above is not compatible with the S3 state. (Similar to what I mentioned in your other thread)

You apply power, the system attempts to read the system state stored on the disk, but it fails. Although you haven't shared, I suspect the system is cold booting after the failure. 

Remove the GPU and it works, so it seems something in your environment is not compatible.  BIOS, driver, windows setting, configuration or combination of the above.  If you are willing to spend the time, you can probably determine which.

 
« Last Edit: March 10, 2019, 04:06:27 am by shadowsports »
Z97X-UD5H (F8) \RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC, 850 Pro's RAID0, 1TB WD, W10 1809
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-36, GTX 660 FTW, Intel SSD, 2TB RAID1, W10 1809
Phone: Android "Pie"