Official GIGABYTE Forum

Debug LED Code 47

Yemble

  • 6
  • 0
Debug LED Code 47
« on: May 13, 2019, 04:52:46 pm »
I'm running beta BIOS F9b on my Aorus Master mobo.

After the PC has fully booted into Windows 10, the mobo debug LED displays 47.  In the user manual, codes 3F-4F are reserved, so what does 47 actually mean?

shadowsports

  • 1685
  • 50
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Debug LED Code 47
« Reply #1 on: May 14, 2019, 01:18:21 am »
Can you provide your full system specs?
How old is the system?
How was windows loaded, fresh install, migrated from another system, etc?

New problem?
Started after you did...???

Z97X-UD5H (F8) \RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC, 850 Pro's RAID0, 1TB WD, W10 1809
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-36, GTX 660 FTW, Intel SSD, 2TB RAID1, W10 1809
Phone: Android "Pie"

Yemble

  • 6
  • 0
Re: Debug LED Code 47
« Reply #2 on: May 14, 2019, 12:22:13 pm »
Can you provide your full system specs?
How old is the system?
How was windows loaded, fresh install, migrated from another system, etc?

New problem?
Started after you did...???

It's a brand new build (all components).

Aorus Master F9b / i9-9900K CPU / 32Gb Vengeance LPX RAM  / 3*NVMe drives / H115i cooler / HX850i PSU / Fractal Define R6 case

O/C 5.1GHz / PC3400 - stable before and after F9b BIOS flash.

It was a fresh Windows 10 Pro x64 build, upgraded to 1903, on BIOS F8.  On this BIOS, the post boot LED was always A04.  Only noticed this 47 LED sometime after flashing beta BIOS F9b.  The only significant BIOS setting that I have changed since flashing F9b, was to enable DAC-UP +0.3v.

This is not causing me any issues, to the best of my knowledge, but I would just like to know what, exactly, code 47 means?
« Last Edit: May 14, 2019, 12:40:04 pm by Yemble »

shadowsports

  • 1685
  • 50
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: Debug LED Code 47
« Reply #3 on: May 15, 2019, 03:29:00 pm »
47 is not in the manual.  Suggest you try GB Support.

https://esupport.gigabyte.com/Login/Index?ReturnUrl=%2f
« Last Edit: May 15, 2019, 03:29:47 pm by shadowsports »
Z97X-UD5H (F8) \RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC, 850 Pro's RAID0, 1TB WD, W10 1809
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-36, GTX 660 FTW, Intel SSD, 2TB RAID1, W10 1809
Phone: Android "Pie"

Yemble

  • 6
  • 0
Re: Debug LED Code 47
« Reply #4 on: May 18, 2019, 12:22:36 pm »
I did some experimentation and code 47 is definitely associated with DAC-UP, when set either within the BIOS, or within APP Center.

Why don't Gigabyte document this???

 

anything