Official GIGABYTE Forum

GA-970A-DS3P rev. 2 - half of memory is "hardware reserverd" in Windows 10

Lotto

  • 1
  • 0
Windows 10 x64 on my PC sees 16 Gb of RAM but shows the half of is as "Hardware Reserved". Only 8 Gb can be used. Does someone has an idea why?

* GA-970A-DS3P rev 2. BIOS rev. FD (the newest existing version)
* CPU AMD FX-8300
* 2 x 8 Gb memory sticks (Kingston KXH1866C10D3 / DDR3-1866 / PC3-14900 DDR3 SDRAM UDIMM)
* PCI-E NVidia GeForce GTX 950
* No overclocking, all settings in BIOS set to Auto.

BIOS shows both the modules, and they both are recognized by HWInfo64.

I rummaged through BIOS settings and didn't find anything that could fix the situation. What's strange, the only working memory stick combination is same-colored slots 1&2. Any other combination of memory sticks and RAM slots on the MB - and the computer simply doesn't turn on. And what's even more strange, I can't turn on the system with only one memory stick installed in any slot.

Looks pretty similar to RAM hot-swap systems with one RAM module in standby, except this feature was never implemented in PC-class motherboards. A dual-channel bug?

shadowsports

  • 1729
  • 52
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
This is more challenging to solve.  Older board 5+ years only now.  1866Mhz RAM is a little obscure. 

Part number doesn't even come up when I search on Kingston's site.

You can try setting memory timing, voltage parameters manually and see if that works.



Z97X-UD5H (F8) \RM850w, 4790K, 16GB Vengeance, RTX 2080 FTW3 Ultra, 850 Pro's RAID0, 1TB WD, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-36, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Phone: Android "Pie"