Official GIGABYTE Forum

GA-G33M-DS2R : Will NOT boot with 2GB in each of 4 DIMM sockets! Why?

Issue: PC runs fine using either of two different sets (or mixed) of (2 x 2GB = 4GB) DIMMs in either slots 1 & 3, or 2 & 4 for what's called Dual-Channel mode. Also runs fine when slots 1 & 2, or 3 & 4 are populated for what's called Single-Channel mode.  However, as soon as I try filling all four slots, in any combination (a particular DIMM in a particular DIMM socket), with all of the 4 DIMMs (all tested, all function fine in either Dual or Single mode with one of the other DIMMs), the Mobo refuses to do anything! There is no display, and the BIOS never beeps! At times, if left like this for more than 2 seconds, the power supply turns off too; that scared me the first time, but it's happened a number of times without any damage to the board... after removing a couple of the DIMMs (either from 1&3 or 2&4), the PC boots-up again OK.

  According to the manual, it is supposed to support 8 GB of Memory; when using a 2GB-DIMM in each socket.

 Also, when adding an additional 2GB DIMM to either of the two Dual Mode combinations above (that is, using slots 1, 2 and 3, or using slots 2, 3 and 4), the motherboard appears to recognize there is 6 GB of memory, but certain OSs; such as Ubuntu Linux (either 32-bit or 64-bit!), refuse to boot-up that way.  My old Win XP SP-3 OS didn't care, but of course being 32-bit, couldn't access even 4 GB, so it just ignored the rest.  (I wish I had a DIMM size other than 2GB to try the Mobo's "Flex Mode", but that's all I have; four 2GB DIMMs; all made by Corsair (details are on my web page; see below).

   This is a repeatable issue, and after thinking about it, must be why when I had tried some DIMMs many years ago, I had the same problem... but had chalked it up to some compatibility issue with the type of DIMMs I had tried. Now I know that even with essentially the same exact DIMMs (each set of 2 only made at different dates), there is still a problem; and most likely always has been with this board.  All runs normal with any two of the four DIMMs; or for just booting-up the BIOS, with any three of them.  There boot issue only occurs when trying to get the Mobo to use all four DIMMs; one in each of its 4 sockets.

   You can find a write-up with all details of the DIMMs on my web site here:


  • 1924
  • 60
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: GA-G33M-DS2R : Will NOT boot with 2GB in each of 4 DIMM sockets! Why?
« Reply #1 on: August 10, 2019, 03:58:10 pm »
Clearly you have done a considerable amount of research and testing.  Commendable.

But its a 12yr old motherboard.  My recommendation, eWaste.

If you want to tinker, try a different BIOS revision, or set values, timing, voltage, etc manually. 

Personally though, its scrape at this juncture. 


Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1909
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1909
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0