Official GIGABYTE Forum

My Gigabyte B450 Gaming v.1 Motherboard won't enter POST.

My Gigabyte B450 Gaming v.1 Motherboard won't enter POST.
« on: September 06, 2019, 12:35:01 pm »
So I got a Gigabyte B450 Gaming v.1 paired with a Ryzen 5 3600 CPU, I know they're not compatible and you need to update the BIOS. When I got it I built my PC I went into the BIOS and I forgot to check if my memory, hdd etc is running correctly as I was too eager to update my BIOS.

 I first updated my BIOS to f32 as recommended before updateting to f40. I updated my BIOS it said BIOS update completed your system will restart, and it did. After it restarted there was just a black screen for about 20 seconds, since the motherboard doesn't support the 3600 without the f40 BIOS update i thought nothing would show up so I just restarted my PC after that 20 seconds.

 When I turned my PC back on and started pressing the delete key nothing was happening so I restarted and tried again, nothing. At this point I thought I corrupted my BIOS so I tried clearing my CMOS my jumping the clr_cmos pins, I tried removing the battery, nothing just black screen and when I try entering BIOS nothing happens. I have also rebuilt my entire system multiple times to check if it was maybe the connections, still no luck.

 Ive tried to build it outside of my case, no luck. Ive tried to keep in only my RAM and boot the Motherboard, no beeps. Ive made sure multiple times all of my connections are in all the way and sturdy. My CPU fan, case fan, GPU are all on, the red LED on my motherboard is on too but again, just black screen with no BIOS. When I power on my system, wait a little and hold my power button the red LED on the motherboard starts flashing and so does the power button.

My specs are:

CPU: Amd Ryzen 5 3600
Motherboard: Gigabyte B450 Gaming
Memory:Corsair Vengeance LPX DDR4-3000
Storage: Western Digital Caviar Blue 1TB
GPU: RX590 8 GB FATBOY OC+
Case: Corsair SPEC-DELTA RGB
PSU: Corsair CXM 550 W 80+ ATX

Please help me!!  :o

shadowsports

  • 1773
  • 53
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: My Gigabyte B450 Gaming v.1 Motherboard won't enter POST.
« Reply #1 on: September 08, 2019, 07:24:40 pm »
Greetings,
The fact your system started once with the 3600 installed pre F40 BIOS was luck.

I think the below KB article will help. 

https://www.amd.com/en/support/kb/faq/pa-100

One of the AMD Guru's (like AgentFXA) might have other suggestions, but at this point, you need to confirm if your flash to F32 was even successful.  For that I believe you are going to need a supported CPU. 
« Last Edit: September 08, 2019, 07:27:10 pm by shadowsports »
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

AgentFXA

  • 369
  • 15
    • none
Re: My Gigabyte B450 Gaming v.1 Motherboard won't enter POST.
« Reply #2 on: September 08, 2019, 11:27:26 pm »
Hello Shadow.. long time no see!
What comes to mind here is strip system down to bare minimum - 1 ram stick/ remove 590 (and whatever else cards) and use the onboard graphics to see if that brings the boot screen back ..maybe reset bios again (jumper).

If all fails get any older CPU and do the bios update first then plug the 3600 back in





« Last Edit: September 08, 2019, 11:28:37 pm by AgentFXA »
X470 Aorus Gaming / Ryzen 2700x / GV-RX570AORUS-4GD / 16 GB HyperX Predator 3200  / SeaSonic 650W / Tt View 71 TG / Win10x64

Re: My Gigabyte B450 Gaming v.1 Motherboard won't enter POST.
« Reply #3 on: September 10, 2019, 06:55:15 pm »
Greetings,
The fact your system started once with the 3600 installed pre F40 BIOS was luck.

I think the below KB article will help. 

https://www.amd.com/en/support/kb/faq/pa-100

One of the AMD Guru's (like AgentFXA) might have other suggestions, but at this point, you need to confirm if your flash to F32 was even successful.  For that I believe you are going to need a supported CPU.

Gigabyte did a major mistake here, they didn't state anywhere that their b450 gaming motherboards now come pre installed with the f40 bios to support the 3600 cpu so I went ahead and on their website it says to uodate to f32 bios (which doesnt support gen 3 cpus) and then to update to the f40 BIOS. My system enetered post because it was already supported and I downgraded to f32 BIOS so now it stopped supporting...... This is really frustrating for me because I have called around all PC repair shops in my city and only one 'might' be able to get a 2nd gen ryzen cpu to update my BIOS.

AgentFXA

  • 369
  • 15
    • none
Re: My Gigabyte B450 Gaming v.1 Motherboard won't enter POST.
« Reply #4 on: September 11, 2019, 12:10:15 am »
....

Gigabyte did a major mistake here, they didn't state anywhere that their b450 gaming motherboards now come pre installed with the f40 bios to support the 3600 cpu so I went ahead and on their website it says to uodate to f32 bios (which doesnt support gen 3 cpus) and then to update to the f40 BIOS.....

1) It likely was preinstalled by your dealer seeing you order a v3 CPU too - good idea!

2)
Quote
..to update to F32..
suggests your current bios is < F32 hence nothing wrong here - it does not suggest a bios downgrade.



« Last Edit: September 11, 2019, 12:11:15 am by AgentFXA »
X470 Aorus Gaming / Ryzen 2700x / GV-RX570AORUS-4GD / 16 GB HyperX Predator 3200  / SeaSonic 650W / Tt View 71 TG / Win10x64

shadowsports

  • 1773
  • 53
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: My Gigabyte B450 Gaming v.1 Motherboard won't enter POST.
« Reply #5 on: September 11, 2019, 03:02:51 pm »
Am I reading this right?  You had F40 and support for the 3600 (working system), then downgraded?  The website clearly states a 3600 requires F40.  Maybe I'm not understanding?
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

Re: My Gigabyte B450 Gaming v.1 Motherboard won't enter POST.
« Reply #6 on: September 11, 2019, 05:34:09 pm »
....

Gigabyte did a major mistake here, they didn't state anywhere that their b450 gaming motherboards now come pre installed with the f40 bios to support the 3600 cpu so I went ahead and on their website it says to uodate to f32 bios (which doesnt support gen 3 cpus) and then to update to the f40 BIOS.....

1) It likely was preinstalled by your dealer seeing you order a v3 CPU too - good idea!

2)
Quote
..to update to F32..
suggests your current bios is < F32 hence nothing wrong here - it does not suggest a bios downgrade.

Never said it suggests, I said that it says to get f32 before getting f40 if you have <f32 bios which I didnt know what bios the motherboard comes with....

Re: My Gigabyte B450 Gaming v.1 Motherboard won't enter POST.
« Reply #7 on: September 11, 2019, 07:28:23 pm »
Am I reading this right?  You had F40 and support for the 3600 (working system), then downgraded?  The website clearly states a 3600 requires F40.  Maybe I'm not understanding?
Yes it does but it doesn't say it already has it, and I didnt know you cannot enter POST without a compatible CPU I thought you can enter bios with no cpu at all...

shadowsports

  • 1773
  • 53
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: My Gigabyte B450 Gaming v.1 Motherboard won't enter POST.
« Reply #8 on: September 12, 2019, 07:03:44 am »
Hi,
Sorry this has happed to you.  The B450 is not enterprise class hardware, so expecting a consumer based board to run with missing components is not realistic.  The same is true of Asus, MSI, EVGA, etc.  So this is not due to something Gigabyte did or didn't do.  Nothing has changed, except your BIOS  which was downgraded to a version that doesn't support the CPU you currently have installed.  I'm sure you had your reasons for downgrade.  To resolve you know what you need to do. 
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

AgentFXA

  • 369
  • 15
    • none
Re: My Gigabyte B450 Gaming v.1 Motherboard won't enter POST.
« Reply #9 on: September 12, 2019, 11:12:34 am »
Just to mention another v3 trap - bios restore from the backup bios will serve you the same problem.. no boot with v3 CPUs coz it's usually version F3 or similar old.

Gigabyte told me it is not possible to update/overwrite the backup bios in recent mobos hence better have an older CPU around for the time being...
X470 Aorus Gaming / Ryzen 2700x / GV-RX570AORUS-4GD / 16 GB HyperX Predator 3200  / SeaSonic 650W / Tt View 71 TG / Win10x64