Official GIGABYTE Forum

Yesterday my PC didn't turn off: forced shutdown by button but no critical event

Hi guys,
yesterday i was running my PC as everyday. Played a soft game for about 1 hour, then lot of browsing (youtube, amazon, read some pdf).
Everytime i leave hwinfo64 in background and check its report before turn off and yesterday, as always, all my temps were very fine: 30°C average for CPU and GPU, max no more than 60°C, no whea errors; also event viewer reports no issues. So, after about 4-5 hours it was running, i shut down my PC. Usually i heard a little "clack" sound of
my PSU Seasonic (my PC is very silent, all fans are noctua) but this time it's not happened: my PC was still running, my screen was black but there wasn't the usual "no signal message" and my case led was still on. I thought
i had clicked on "sleep" instead of "shut down" (i'm sure i clicked on shut down). Tried to move mouse and use keyboards to see if my PC recovers but nothing happened, so i pushed power button of the case and the PC shut down (i think have passed less than 2 minutes since i tried shut down from windows).
Immediately i turned pc on again and checked event viewer; no critical error, i found just a "volmgr" event that said OS wasn't able to create a crash report (it was a paging issue win 10 setting about my SSD and it had already happened months ago when i got a BSOD for a faulty driver but now i fixed it); the weird thing
is that that all the event during shut down process were normal, last "event log" said system shutdown correctly at time....
My fast boot is disabled both in BIOS and in windows. Yesterday i didn't any drivers or OS update, neither installing apps (just a little plug in in chrome), i ran my system as always: every window (chrome, hwinfo, foxit, etc.) was closed when i tried tu turn my pc off.

I tried to shut my PC down and restart it several times today; i let it run 10 hours and today shut it down and it worked fine. I don't know what to think. My PSU is about 8-9 months old, never got strange errors until yesterday. The only device that sometimes gave me issue is intel AC9560 wifi adapter, but no event about it yesterday near the shutdown.
I'm little worried about some hardware problem.


My SPECS are:
-H370 Aorus Gaming 3 wifi (BIOS F11)
-Intel core i5 8600k
-32GB (4x8GB) Crucial Ballistix Sport PC4-19200
-Cooler Noctua NH-U12S (dual NF-F12 fans)
-GPU GTX 1050 Ti Zotac ZT-P10510A-10L (drivers updated)
-SSD Crucial MX500 250 GB (latest firmware)
-HD Western Digital Blue 2TB
-HD Western Digital Red 3TB
-PSU Seasonic focus+ gold 650
-case: cooler master N300
-fans: NF-A14 front intake, 2xNF-S12A noctua back and top exhaust
-Win 10 pro 1809

Thank you very much for your time

shadowsports

  • 1761
  • 52
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Greetings,
Anomaly?  If the issue does not happen frequently and/or cannot be reproduced, there is nothing you need to do or troubleshoot. 
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 1903
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 1903
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0

 

anything