Official GIGABYTE Forum

BRIX BXBT-1900 Windows 7/8.1/10 Installation Problems

BRIX BXBT-1900 Windows 7/8.1/10 Installation Problems
« on: October 31, 2019, 09:09:58 pm »
BRIX BXBT-1900
4GB RAM
120GB SSD

All Windows versions were x64

My system has been running fine for the past year, however I recently had a situation where I couldn't access the operating system and it kept showing the shell boot screen. As I have young children I assumed they might have accidentally caused this by getting hold of the wireless keyboard.

As I had thought about rebuilding the system for a while as I hold all my data on external hard disks I figured it didn't matter if I just did a clean reinstall.

On trying to reinstall Window 7 I found that Windows wouldn't install because I had a GPT disk, I went and made another boot USB with Rufus choosing the GPT (UEFI) option and tried again. I went through the install process and it looked like it was installing without problems. It got to the reboot stage so I took the USB out and assumed it would boot to Windows. However this didn't work, I would get an EFI error message.

I've repeated this process with Windows 8 & 10, however after installing I still cannot boot into windows.

So I tried using diskpart, converting it to MBR and installing but Windows 10 made the disk GPT again. I repeated the process and tried Windows 7 again but it wouldn't create the partitions and I couldn't progress the installation

I've followed all the steps from this site: https://www.dodgycoder.net/2014/08/how-to-setup-gigabyte-brix-gb-bxbt-2807.html

any ideas?

 

anything